empathy chat timestamps not in gnome-specified format

Bug #487359 reported by Joe Barnett on 2009-11-24
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Empathy
Expired
Medium
empathy (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: empathy

For long running IM conversations, empathy helpfully displays a timestamp every so often. unfortunately, does not respect the configured-elsewhere-in-gnome/locale date/time format, and displays, for example "16:05" instead of "4:05 PM".

Brian Curtis (bcurtiswx) wrote :

Thank you for your bug report and helping to make Ubuntu better. Could you please type "apport-collect 487359" in your terminal. Also it would be nice if you could report this bug upstream to the developers by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME.

Changed in empathy (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Omer Akram (om26er) wrote :

Are there any news about this bug? Has someone affected by this bug sent the report upstream? May you tell us the bug number? Thanks in advance.

Omer Akram (om26er) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in empathy (Ubuntu):
status: Incomplete → Invalid

Architecture: i386
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: empathy 2.28.1.1-0ubuntu1
PackageArchitecture: i386
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANG=en_US.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-18.55-generic
Uname: Linux 2.6.31-18-generic i686
UserGroups: adm admin audio bioapi cdrom dialout dip disk floppy fuse lpadmin plugdev pulse pulse-access scanner staff usbfs video

Changed in empathy (Ubuntu):
status: Invalid → Incomplete
Changed in empathy (Ubuntu):
status: Incomplete → New
tags: added: apport-collected
Joe Barnett (thejoe) wrote :

um, ok... ran collect, but pretty clear this won't actually add any information... also thought that the point of reporting to launchpad was so that you would report to upstream? should i bypass launchpad in the future?

Brian Curtis (bcurtiswx) wrote :

Joe. Thanks for forwarding the bug upstream. It's not the role of the bug triager to report their bugs upstream, only to make sure the bugs are pushed in the right direction. The reason why Empathy bugs in Ubuntu are pushed upstream is because they deal strictly with the software and not something Ubuntu has done to it. Since this bug originally effected a user in Ubuntu we track it here in Launchpad to make sure that we know the bug gets fixed for anyone else who may be having the problem in Ubuntu.

If you would rather go straight to GNOME about the bug, thats your choice. The reason we like them posted here is so we can have a record of the bug in case another user has the same problem.

Changed in empathy (Ubuntu):
status: New → Triaged
Changed in empathy:
status: Unknown → New
Changed in empathy:
importance: Unknown → Medium
Changed in empathy:
status: New → Incomplete
Changed in empathy:
status: Incomplete → Confirmed
Reinis Ivanovs (dabas) wrote :

The chat timestamp format seems to depend on the chat theme, and the default Unity chat theme uses a format like "7:49:59 PM". I got the "19:49" format I wanted by switching to a different theme.

Changed in empathy:
status: Confirmed → Fix Released
Changed in empathy:
status: Fix Released → Confirmed
Changed in empathy:
status: Confirmed → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.