Must be clearer what happens when chat room window is closed

Bug #463992 reported by Anders Feder on 2009-10-30
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Empathy
Fix Released
Medium
empathy (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: empathy

When I have opened an IRC chat window in Empathy, it must be clearer what happens when the window is closed. I have no idea what happens? Does the client remain in the channel in the background? Or does leave/part the channel, so every time I open the window, everyone else in the channel see me joining?

ProblemType: Bug
Architecture: i386
Date: Fri Oct 30 02:04:48 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/empathy
NonfreeKernelModules: nvidia
Package: empathy 2.28.1-1ubuntu1
ProcEnviron:
 SHELL=/bin/bash
 LANG=da_DK.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: empathy
Uname: Linux 2.6.31-14-generic i686

Anders Feder (afeder) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in empathy (Ubuntu):
importance: Undecided → Low
importance: Low → Wishlist
Anders Feder (afeder) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for sending the bug to GNOME

Changed in empathy (Ubuntu):
status: New → Triaged
Rykel from Singapore (rykel98) wrote :

I agree!

I have no idea whether closing the chat window actually leaves the channel, or is it just a "minimize to tray"...

Changed in empathy:
status: Unknown → Confirmed
Changed in empathy:
importance: Unknown → Medium
Changed in empathy:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.