Ubuntu

Emapathy won't Pop Up Incoming Chats in a New Window

Reported by Lonnie Lee Best on 2009-10-26
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: empathy

Please provide a setting that will allow Empathy to pop up a New Window for each incoming-chat that gets initiated by one of your contacts.

I don't allow/like this preference (when I'm working for example), but I have trouble noticing instant messages; simply putting them minimised on my task bar is not enough for me to immediately notice that someone is trying to chat with me. I'd like it to pop right up in my face.

Sure, the Ubuntu Notification System does indeed notify me conspicuously enough, but in times that I'm away from my computer, and then come back, the instant message is only minimized on my task bar, so I don't notice it right away when I come back to my computer, and I would like it to be more apparent some how.

Last, I wish I could click on Notifications and cause the corresponding chat window come up! Click on notifications does nothing. I wish we had "smart notifications" that had options to click on.

ProblemType: Bug
Architecture: amd64
Date: Sun Oct 25 18:57:58 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/empathy
NonfreeKernelModules: wl
Package: empathy 2.28.1-1ubuntu1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: empathy
Uname: Linux 2.6.31-14-generic x86_64

IKT (ikt) wrote :

Thank you for taking the time to make Ubuntu better. Since what you submitted is not really a bug, or a problem, but rather an idea to improve Ubuntu, you are invited to post your idea in Ubuntu Brainstorm at http://brainstorm.ubuntu.com/ where it can be discussed, voted by the community and reviewed by developers. Thanks for taking the time to share your opinion!

Best of luck :)

Changed in empathy (Ubuntu):
status: New → Invalid
meborc (meborc) wrote :

i think this is a serious thing... one that could be easily fixed

when ubuntu moved from pidgin to empathy, a no-regression statement was given! now it seems users are on their own

Why are we developers so picky about the semantics of the work "bug"?

I'm going to continue using pidgin until this BUG is fixed.

Any time software doesn't provide a commonly expected feature, I think the we all benefit from calling it a bug.

word "bug" I meant to say. How do you edit comments on here?

description: updated
ODSLabs@GMail.com (odslabs) wrote :

I keep seeing this again and again with Empathy developers -- "We will make it work the way we think it should work".

It seems like every time someone states a feature often seen in all other IM applications is missing, they are told that Empathy is not other IM applications...

What's wrong with having more options and allowing people to customize Empathy to their liking???

What's wrong with having features that people love in other IM applications?

If Empathy isn't willing to incorporate what the people WANT, then Empathy needs to be replaced.

For every one person that complains about a missing feature, I guarantee you at least a thousand others have looked for that same feature with no avail, and possibly gone back to whatever they were using before.

Vinas (vinas03) wrote :

Has the window popup bug been fixed yet?

No, it hasn't. When you receive an IM, the only notification you get is a color change of the "envelope" indicator/panel-applet/tray-icon, by the clock. This is way too subtle (a notification) for my NEEDS, you should at least the OPTION to "Open Incoming Chats Upon Receiving a new IM".

Changed in empathy (Ubuntu):
status: Invalid → Confirmed
Stefan Wrobel (swrobel) wrote :

Agreed! It's absurd that if I have a chat window already open it won't at least add a new tab to it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers