New IRC windows are too small

Bug #396064 reported by Lightbreeze on 2009-07-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Empathy
Confirmed
Medium
empathy (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: empathy

New IRC windows open far too small.

The list of people in the room is actually larger than the conversation pane. The topic is hard to read (Bug #392512) and I believe widening the window would make the conversation far more readable and easier to follow.

I suggest we get some real usability advice on the best proportions for new IRC conversations as well as 1-to-1 chat windows and video calls. Who knows, it may be that opening full screen is best.

Lightbreeze (nedhoy-gmail) wrote :
Changed in empathy:
status: Unknown → New

Upstream bug has been marked as duplicate of bug https://bugzilla.gnome.org/show_bug.cgi?id=588865

Changed in empathy:
status: New → Unknown
Changed in empathy:
status: Unknown → New
Changed in empathy (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Omer Akram (om26er) wrote :

This is now fixed in Lucid as a papercut task

Changed in empathy (Ubuntu):
status: Triaged → Invalid
Omer Akram (om26er) wrote :

Changing backt to triaged as there was a comment upstream that they are different. I dont think so

Changed in empathy (Ubuntu):
status: Invalid → Triaged
Changed in empathy:
importance: Unknown → Medium
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.