empathy does not indicate when connecting to accounts

Bug #367654 reported by Lightbreeze on 2009-04-26
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Empathy
Fix Released
Wishlist
empathy (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

Binary package hint: empathy

Empathy gives no indication in the panel or the main window that it is connecting or re-connecting to accounts.
* a green available status icon indicates that the user is online; however this may not be the case fro all accounts

Changed in empathy (Ubuntu):
importance: Undecided → Wishlist

It seems to me that in the latest release of empathy (2.27.2), this bug has been seen too. The attached image is a screenshot of empathy, and the area outlined in red shows a black circle that 'pulsates' when an account is trying to be logged on.

Changed in empathy (Ubuntu):
status: New → Fix Released
John Markh (dragonsol) wrote :

I'm using 2.28.0.1 and the issue is still there. There is absolutely no indication if Empathy managed to connect to a (SIP) account or status of the connection.

John Markh (dragonsol) wrote :

Well, I'm using 2.28.0.1 and the issue is still there. There is absolutely no indication if Empathy managed to connect to a (SIP) account or status of the connection.

Changed in empathy (Ubuntu):
status: Fix Released → Confirmed
tags: added: empathy
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in empathy (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
status: Confirmed → Triaged

This is fixed upstream now.

Changed in empathy (Ubuntu):
status: Triaged → Fix Committed
Omer Akram (om26er) on 2010-01-26
Changed in empathy (Ubuntu):
status: Fix Committed → Fix Released
Changed in empathy:
importance: Unknown → Wishlist
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.