Ubuntu

Comment 127 for bug 304889

Felipe Contreras (felipec) wrote :

@papukaija But that's the problem; GNOME guys don't want to implement HTTP Connect in GIO, and libproxy guys interpret gnome-network-properties wrongly. So in reality HTTP Connect is not supported at all, nor is it planned to any time soon. But that's ok according to the developers, because "less than 1% use it", according to comment #117.

Anyway, I've created my own libproxy-simple, which acts like libproxy, but actually works. Or you could just use telepathy-haze as I've proposed and many people have said here that it Just Works.