Revert empathy to 3.12.14

Bug #1722583 reported by Jeremy Bicha on 2017-10-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Undecided
Unassigned

Bug Description

Empathy is undermaintained.

Upstream recommends that distros do not ship empathy 3.25.90 but instead ship 3.12.14. Specifically, there are some bugs in the new version that may take months before they are fixed.

https://mail.gnome.org/archives/distributor-list/2017-September/msg00000.html

(3.25.90 was released ~10 days before 3.12.14 was and ~2 weeks before that announcement. We wanted a new empathy release to move to webkit2.)

Therefore, we should use a 3.25.90+really3.12.14 version for empathy for Ubuntu 17.10.

Jeremy Bicha (jbicha) on 2017-10-11
Changed in empathy (Ubuntu):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package empathy - 3.25.90+really3.12.14-0ubuntu1

---------------
empathy (3.25.90+really3.12.14-0ubuntu1) artful; urgency=medium

  * Revert to 3.12.14 per upstream recommendation (LP: #1722583)
  * Restore indicator support and patches (LP: #1712535)
    - debian/control
    - debian/empathy.install
    - 10_use_notify_osd_icons.patch
    - 41_unity_launcher_progress.patch
    - 43_quicklists.patch

 -- Jeremy Bicha <email address hidden> Wed, 11 Oct 2017 10:19:38 -0400

Changed in empathy (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers