package empathy 3.8.4-1ubuntu2 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.

Bug #1278060 reported by Gabriel De León Gonzaléz on 2014-02-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Undecided
Unassigned

Bug Description

i don't know details

ProblemType: Package
DistroRelease: Ubuntu 13.10
Package: empathy 3.8.4-1ubuntu2
ProcVersionSignature: Ubuntu 3.11.0-17.31-generic 3.11.10.3
Uname: Linux 3.11.0-17-generic i686
NonfreeKernelModules: wl
ApportVersion: 2.12.5-0ubuntu2.2
Architecture: i386
Date: Fri Feb 7 09:51:11 2014
DuplicateSignature: package:empathy:3.8.4-1ubuntu2:Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
InstallationDate: Installed on 2013-07-16 (207 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release i386 (20130424)
MarkForUpload: True
SourcePackage: empathy
Title: package empathy 3.8.4-1ubuntu2 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
UpgradeStatus: Upgraded to saucy on 2013-10-21 (111 days ago)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers