Comment 47 for bug 1069531

Harm van Bakel (hvbakel) wrote :

If you're only using your Online Accounts for Empathy integration, try removing the following 4 packages: evolution-data-server, evolution-data-server-online-accounts, gnome-contacts, and libfolks-eds25. Removing these packages seems to have fixed my login issues without any further need for killing the signonpluginprocess. Note that without these packages you will loose some application integration options, leaving only "Empathy", "Shotwell", the "Photos search plugin" and the "Google Drive search plugin".