Empathy doesn't show any ICQ contacts

Bug #1026810 reported by František Zatloukal on 2012-07-19
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Undecided
Unassigned

Bug Description

Empathy doesn't show any ICQ contacts. Even if is active showing of Offline contacts. Other services like a facebook are okay. I tried apt-get purge and new, clean instal but it doesn't helped. Pidgin is ok too.
Ubuntu: 12.10 (quantal quetzal), updated daily
Empathy: 3.5.4ubuntu1

Bilal Shahid (s9iper1) wrote :

thanks for the bug report
please attach the mission control log file with the bug report.?
you can get it from help ==> debug menu

Changed in empathy (Ubuntu):
status: New → Incomplete

I've followed https://live.gnome.org/Empathy/Debugging .
New way (GUI way) can't be done because i don't have help ==> debug menu in my empathy. I've duble checked empathy-dbg package presence(it wasn't installed, so I've installed it and than launched empathy). Still i can't see debug menu but something has changed > after empathy launch it shows me a red error toolbar at the top of empathy windows. There is ,,icq("icq_number") status set to logged out(i don't know exact english term, i am using czech version).
After, i tried old debug way from https://live.gnome.org/Empathy/Debugging , but logs are empty (both).
Gdb package is present too.

Bilal Shahid (s9iper1) wrote :

which version of empathy are you using ?

3.5.4ubuntu1

Bilal Shahid (s9iper1) wrote :

please attach the mission control log file its needed
you can find it in help ==> debug menu.

Hey guy - i don't have it there - look at attachment.

Bilal Shahid (s9iper1) wrote :

is this bug is only with icq or some other social networks like google mail or yahoo etc ??

Only with ICQ (i´v tested facebook and icq only).
Should i test more networks?

I can confirm that this bug has been fixed in Empathy 3.5.4.1 update. Probably somebody reported this at upstream.

Changed in empathy (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments