Empathy fails authorization after restart in ubuntu 12.04

Bug #1005105 reported by Naveen on 2012-05-27
56
This bug affects 13 people
Affects Status Importance Assigned to Milestone
empathy (Ubuntu)
Undecided
Unassigned

Bug Description

 Hi Experts,

I have ubuntu 12.04 upgraded from 11.xx. I have empathy 3.4.1 installed and configured to google talk account.
It works fine for first time, account details are entered in empathy.
But, let us say i restart my system. Empathy fails to authorization. Even after i select save password.
Even after correct password is entered after sysem restart, for empathy it fails to authorize. again i have delete the account and link the account to empathy.,Then it works fine.

I have tried ussing password and keys and deleted empathy account login details.
But it is of no use, if i restart my system.
regards

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in empathy (Ubuntu):
status: New → Confirmed
Bilal Shahid (s9iper1) wrote :

thank you for taking time in filing the bug to make ubuntu better.
i guess your seehorse (key and password) lost during the updates so that why it was saying the authentication failed.
have you checked that your password and ids are saved there in the seahorse ?

Changed in empathy (Ubuntu):
status: Confirmed → Incomplete
Naveen (navrddy) wrote :

Hi bilal,

I opened passowrd and keys application (sea horse).
I have gmail entry and it has correct google talk username and password.
I tried deleting it and restarting empathy. But this does not change above behaviour.
same entry is again added later stage.

Bilal Shahid (s9iper1) wrote :

thanks please attach the mission control log file with the bug while reproducing it..
you can get it from help debug menu

Launchpad Janitor (janitor) wrote :

[Expired for empathy (Ubuntu) because there has been no activity for 60 days.]

Changed in empathy (Ubuntu):
status: Incomplete → Expired
C.H.E.W.S. (tchews) wrote :

hi in ubuntu 13.04 after exended period of time or restart empathy refuses to authorize. Had same problem with lightly news reader every few starts where I had to click log out and log in with my gmail credential to reconnect. With empathy I have to delete the account and recreate it. I believe Google is prompting for password verification behind the scenes or to log back in completely

Changed in empathy (Ubuntu):
status: Expired → Confirmed
Brian Pitts (bpitts) wrote :

Is this related to #754569 ?

Deluxo (deluxo64) wrote :

Ubuntu 13.04 64bit with default repos. Still affected as of June 12.

Ruchir (ruchir-brahmbhatt) wrote :

Its happening for me in 13.10 x86_64. I have to remove and add google account several times in a week to keep using it.

eugenio (eugenio-lacava) wrote :

same here on 13.10 x86_64 :(

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers