Sync emesene 1.6.2-1 (universe) from Debian unstable (main)

Bug #587514 reported by Stefano Rivera
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
emesene (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync emesene 1.6.2-1 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
Ubuntu changes were a 1.6.1 release. Debian now has 1.6.2.

Changelog entries since current maverick version 1.6.1-0ubuntu1:

emesene (1.6.2-1) unstable; urgency=low

  * Brown paper bag release. Update to 1.6.2 as intended in the
    previous upload.

 -- Emilio Pozuelo Monfort <email address hidden> Sat, 29 May 2010 04:29:58 +0200

emesene (1.6.1-2) unstable; urgency=low

  * debian/control:
    - Recommend python-gst0.10, needed for webcam support. Closes: #565116.
    - Stop recommending python-sexy, it's been removed from the archive and
      emesene doesn't use it anymore.
    - Standards-Version is 3.8.4, no changes needed.
  * debian/control,
    debian/rules,
    debian/source/format:
    - Switch to source format 3.0 (quilt).
  * New upstream release. Closes: #578936.
    - debian/patches/20_dont_build_own_libmimic.patch:
      + Updated.

 -- Emilio Pozuelo Monfort <email address hidden> Fri, 28 May 2010 16:48:03 +0200

Luke Faraone (lfaraone)
Changed in emesene (Ubuntu):
status: New → In Progress
importance: Undecided → Wishlist
assignee: nobody → Luke Faraone (lfaraone)
Luke Faraone (lfaraone)
Changed in emesene (Ubuntu):
assignee: Luke Faraone (lfaraone) → nobody
status: In Progress → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package emesene - 1.6.2-1

---------------
emesene (1.6.2-1) unstable; urgency=low

  * Brown paper bag release. Update to 1.6.2 as intended in the
    previous upload.

emesene (1.6.1-2) unstable; urgency=low

  * debian/control:
    - Recommend python-gst0.10, needed for webcam support. Closes: #565116.
    - Stop recommending python-sexy, it's been removed from the archive and
      emesene doesn't use it anymore.
    - Standards-Version is 3.8.4, no changes needed.
  * debian/control,
    debian/rules,
    debian/source/format:
    - Switch to source format 3.0 (quilt).
  * New upstream release. Closes: #578936.
    - debian/patches/20_dont_build_own_libmimic.patch:
      + Updated.
 -- Stefano Rivera <email address hidden> Sat, 29 May 2010 04:29:58 +0200

Changed in emesene (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers