Dependency on c shell necessary?

Bug #525662 reported by Bela T on 2010-02-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
emboss (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: emboss

The emboss package (all Ubuntu versions available I believe) has csh listed as a dependency. In the changelog notes, it mentions this was added so tests can be run.

This is a very minor issue, but it does seem a little extreme to require someone to install c-shell just for some tests. Can I put in a request that removing this dependency from the emboss packages be considered?

thank you,

Bela

Charles Plessy (plessy) wrote :

Dear Bela,

this is a very good point. Since the emboss binary package does not contain C shell scripts, this dependency is not needed. I will remove in the next package update (to upstream version 6.2.0), which I hope to do soon.

Have a nice day,

--
Charles Plessy
Debian Med packaging team
http://www.debian.org/devel/debian-med
Tsurumi, Kanagawa, Japan

Changed in emboss (Ubuntu):
status: New → Confirmed
Charles Plessy (plessy) wrote :

Fixed since the Maverick Meerkat.

Changed in emboss (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers