There are currently no open bugs.

"emboss-explorer" versions published in Ubuntu

Zesty (2.2.0-8): universe/science
Yakkety (2.2.0-8): universe/science
Xenial (2.2.0-8): universe/science
Vivid (2.2.0-8): universe/science
Trusty (2.2.0-8): universe/science
Precise (2.2.0-7): universe/science