emacspeak-ss 1.12.1-7 source package in Ubuntu

Changelog

emacspeak-ss (1.12.1-7) unstable; urgency=medium

  * Adopt package by the Debian accessibility Team (Closes: #636409)
  * Bump standards to 4.1.2
  * Set priority to optional
  * Bump debhelper compat level to 10
  * Convert to shorthand dh
  * Add fix-makefile-to-honor-DESTDIR.patch to enable dh_auto_install to
    find the right location

 -- Paul Gevers <email address hidden>  Tue, 12 Dec 2017 22:20:33 +0100

Upload details

Uploaded by:
Debian Accessibility Team
Uploaded to:
Sid
Original maintainer:
Debian Accessibility Team
Architectures:
linux-any
Section:
editors
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release universe editors

Downloads

File Size SHA-256 Checksum
emacspeak-ss_1.12.1-7.dsc 1.6 KiB 6be28e56e4d942ef2aa3529645b251e1ce3039556b63c74355cb03238146c233
emacspeak-ss_1.12.1.orig.tar.gz 50.5 KiB 0c57f64065da0180e6371975bb7661d1bbad97b1f20d259d345439c42ab99981
emacspeak-ss_1.12.1-7.debian.tar.xz 25.2 KiB fafcf90618837c9e1d804fe9c5973efc4ec8463dbbd21857a30317f3f2e8c7b5

Available diffs

No changes file available.

Binary packages built by this source

emacspeak-ss: Emacspeak speech servers for several synthesizers

 emacspeak-ss is an interface between Emacspeak and any of several
 speech synthesizers: DoubleTalk PC version 5.20 or later (internal),
 DoubleTalk LT version 4.20 or later (serial port version), LiteTalk
 version 4.20 or later, Braille 'n Speak, Type 'n Speak, Braille Lite,
 Apollo 2 from Dolphin, or Accent SA. If you have a DoubleTalk PC,
 you also need the dtlk device driver - either the module or compiled
 into your kernel.

emacspeak-ss-dbgsym: No summary available for emacspeak-ss-dbgsym in ubuntu cosmic.

No description available for emacspeak-ss-dbgsym in ubuntu cosmic.