There are currently no open bugs.

"emacspeak" versions published in Ubuntu

Groovy (52.0+dfsg-1): universe/editors
Focal (50.0+dfsg-2build1): universe/editors
Eoan (50.0+dfsg-2): universe/editors
Bionic (47.0+dfsg-1): universe/editors
Xenial (41.0+dfsg-2): universe/editors
Trusty (39.0+dfsg-2): universe/editors
Precise (29.0-8): universe/editors