package emacsen-common 2.0.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1070862 reported by James on 2012-10-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
emacsen-common (Ubuntu)
Undecided
Unassigned

Bug Description

Upgraded system and emacsen did not install error 1

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: emacsen-common 2.0.3
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.6.1-0ubuntu3
Architecture: amd64
Date: Wed Oct 24 10:19:40 2012
Dependencies:

ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
PackageArchitecture: all
SourcePackage: emacsen-common
Title: package emacsen-common 2.0.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to quantal on 2012-10-24 (0 days ago)

James (feenix-feenix) wrote :
tags: removed: need-duplicate-check
era (era) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1069209, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers