package emacs24 24.5+1-6ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1691946 reported by abhijit bhandarkar on 2017-05-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
emacs24 (Ubuntu)
Undecided
Unassigned

Bug Description

Please provide the solution

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: emacs24 24.5+1-6ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
Uname: Linux 4.4.0-66-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Fri May 19 00:04:51 2017
DpkgHistoryLog:
 Start-Date: 2017-05-19 00:04:39
 Commandline: apt-get install sysbench
 Requested-By: abhi (1000)
 Install: mysql-common:amd64 (5.7.18-0ubuntu0.16.04.1, automatic), libmysqlclient20:amd64 (5.7.18-0ubuntu0.16.04.1, automatic), sysbench:amd64 (0.4.12-1.1ubuntu1)
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2016-08-22 (269 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: emacs24
Title: package emacs24 24.5+1-6ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

abhijit bhandarkar (abhi2jeet) wrote :
tags: removed: need-duplicate-check
Glenn Morris (rgm+lp) wrote :

The actual error is:

  oneliner.el:225:1:Error: Cannot open load file: no such file or directory, poe
  ERROR: install script from oneliner-el package failed

For more information, see

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=754892

Try: sudo apt-get purge oneliner-el

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.