package emacs24 24.5+1-6ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal-----> This is the original Error Message I guess :)

Bug #1652086 reported by Clinton Asprey on 2016-12-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
emacs24 (Ubuntu)
Undecided
Unassigned

Bug Description

This package is one of several that were not installing as usual in the terminal. I used sudo apt-get -f install "about 5 or 6 pkgs'

The output errors instructed me to use the -f option to install the problematic packages specifically so I did.

I wish I knew more about programming because I would love to help resolve errors like this. I will soon be starting 3 College classes all for Computer Tech so I suppose I will be able to help soon enough.

Thank you very much to anyone who reads this report and is involved with anything open-source. I love how the Linux Community represents and pretty much knocks out Microsoft. hahaha

Much Love--

Psilocelium-_-

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: emacs24 24.5+1-6ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-58.79-generic 4.4.35
Uname: Linux 4.4.0-58-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
Date: Thu Dec 22 03:45:48 2016
DpkgTerminalLog:
 dpkg: error processing package emacs24 (--remove):
  package is in a very bad inconsistent state; you should
  reinstall it before attempting a removal
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.18
SourcePackage: emacs24
Title: package emacs24 24.5+1-6ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a removal
UpgradeStatus: No upgrade log present (probably fresh install)

Clinton Asprey (cpasprey) wrote :
summary: package emacs24 24.5+1-6ubuntu1 failed to install/upgrade: package is in
a very bad inconsistent state; you should reinstall it before
- attempting a removal
+ attempting a removal-----> This is the original Error Message I guess :)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers