package emacs24-lucid (not installed) failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

Bug #1646730 reported by Michel on 2016-12-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
emacs24 (Ubuntu)
Undecided
Unassigned

Bug Description

I tried to reinstall without lucid

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: emacs24-lucid (not installed)
ProcVersionSignature: Ubuntu 4.8.0-28.30-generic 4.8.6
Uname: Linux 4.8.0-28-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
AptOrdering:
 emacs24-lucid:amd64: Remove
 emacs24:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
Date: Fri Dec 2 08:41:08 2016
ErrorMessage: subprocess installed pre-removal script returned error exit status 1
InstallationDate: Installed on 2016-12-01 (0 days ago)
InstallationMedia: Lubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.1)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt 1.3.1
SourcePackage: emacs24
Title: package emacs24-lucid (not installed) failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Michel (m.mooij) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers