package emacs23 (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #880201 reported by Ir0nsh007er on 2011-10-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
emacs23 (Ubuntu)
Undecided
Unassigned

Bug Description

suite a la mise a nivo de 11.04 vers 11.10

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: emacs23 (not installed)
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Fri Oct 14 10:13:03 2011
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
SourcePackage: emacs23
Title: package emacs23 (not installed) failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to oneiric on 2011-10-14 (9 days ago)

Ir0nsh007er (ir0n) wrote :
tags: removed: need-duplicate-check
era (era) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug #861533, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers