emacs-powerline 2.4-4 source package in Ubuntu

Changelog

emacs-powerline (2.4-4) unstable; urgency=medium

  * Migrate to dh 13 without d/compat
  * d/control: Declare Standards-Version 4.5.1 (no changes needed)
  * d/control: Add Rules-Requires-Root: no
  * d/control: Drop emacs25 from Enhances
  * d/copyright: Update copyright information

 -- Lev Lamberov <email address hidden>  Sat, 16 Jan 2021 16:00:38 +0500

Upload details

Uploaded by:
Debian Emacsen team
Uploaded to:
Sid
Original maintainer:
Debian Emacsen team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release universe misc
Hirsute release universe misc

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
emacs-powerline_2.4-4.dsc 1.9 KiB ca0d173055176a6566e00a2e96428cd278da9f842963cc9a38fe9d8de8db83bd
emacs-powerline_2.4.orig.tar.gz 23.7 KiB fd323444f63dfc1584357d5f2a01dd8eb95b35a751cc5a7311d4dc7686133f7a
emacs-powerline_2.4-4.debian.tar.xz 1.9 KiB 70c8564d28ababecbc96febf24f9dc70abacca4a813cd89ad947f41e131aefa4

Available diffs

No changes file available.

Binary packages built by this source

elpa-powerline: Emacs version of the Vim powerline

 Powerline is a library for customizing the mode-line that is based on the Vim
 Powerline. A collection of predefined themes comes with the package.