elpa-migemo 1.9.2-3 source package in Ubuntu

Changelog

elpa-migemo (1.9.2-3) unstable; urgency=medium

  * Fix Vcs-{Git,Browser}: remove '-guest'
  * Drop compat file, rely on debhelper-compat and bump compat level to 12
  * Add DEP-3 patch tag

 -- Youhei SASAKI <email address hidden>  Wed, 28 Oct 2020 00:09:40 +0900

Upload details

Uploaded by:
Youhei SASAKI
Uploaded to:
Sid
Original maintainer:
Youhei SASAKI
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release universe misc
Hirsute release universe misc

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
elpa-migemo_1.9.2-3.dsc 1.8 KiB 42fdaba8ea469c71728ca60b2c94d624228c22bba7e8c61136c43b1b66ec37c5
elpa-migemo_1.9.2.orig.tar.gz 58.3 KiB 685f6afa4df6d027e90daa630a9176d77c045576e0294ebe1b6978b08df7f647
elpa-migemo_1.9.2-3.debian.tar.xz 2.4 KiB 6507bb590b3b78bdd1308cfa21e45e4e7673a5f20c78d35c298280c49ea19290

Available diffs

No changes file available.

Binary packages built by this source

elpa-migemo: Japanese incremental search with Romaji on Emacsen

 Migemo is a tool that supports Japanese incremental search with Romaji.
 It release you from heavy tasks of Kana Kanji conversion in order to
 search.
 .
 This package prrovides an Emacsen interface provided mepla-stable.