Ubuntu

Please merge elinks 0.12~pre5-2(main) from debian squeeze(main)

Reported by Bhavani Shankar on 2010-01-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
elinks (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: elinks

Debian changelog:

 elinks (0.12~pre5-2) unstable; urgency=low

   * New patch 06_550868_SMJS-FTBFS.diff to fix FTBFS caused by removing
     JS_SetBranchCallback. Patch thanks to Miciah Dashiel Butler Masters
     <email address hidden> (Closes: #551238)
   * Update Standards-Version to 3.8.3 (No changes required)
   * Modified 01_setup-bugs-FSSTND.diff to fix a typo error.
   * Add ${misc:Depends} to all binary packages, fixes lintian warning
     debhelper-but-no-misc-depends

 -- Y Giridhar Appaji Nag <email address hidden> Sun, 10 Jan 2010 12:31:12 +0530

Bhavani Shankar (bhavi) wrote :
Changed in elinks (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package elinks - 0.12~pre5-2ubuntu1

---------------
elinks (0.12~pre5-2ubuntu1) lucid; urgency=low

  * Merge from debian testing. Remaining changes: LP: #510427
    - drop libfsplib-dev, libtre-dev, libmozjs-dev from build-depends
      (all universe)
    - debian/rules: remove --enable-fsp
    - debian/elinks.config: Change Debian to Ubuntu, thanks to Y
      Giridhar Appaji Nag (LP: #241022)

elinks (0.12~pre5-2) unstable; urgency=low

  * New patch 06_550868_SMJS-FTBFS.diff to fix FTBFS caused by removing
    JS_SetBranchCallback. Patch thanks to Miciah Dashiel Butler Masters
    <email address hidden> (Closes: #551238)
  * Update Standards-Version to 3.8.3 (No changes required)
  * Modified 01_setup-bugs-FSSTND.diff to fix a typo error.
  * Add ${misc:Depends} to all binary packages, fixes lintian warning
    debhelper-but-no-misc-depends
 -- Bhavani Shankar <email address hidden> Wed, 20 Jan 2010 22:44:12 +0530

Changed in elinks (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers