Please sponsor elementary-xfce 0.12-1ubuntu1 for package transition

Bug #1784523 reported by Sean Davis
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
elementary-xfce (Ubuntu)
Undecided
Unassigned

Bug Description

The elementary-xfce icon theme has long been included in the xubuntu-icon-theme package, included by default in Xubuntu. Now that elementary-xfce-icon-theme has been packaged in Debian and synced to Ubuntu, these two packages conflict.

The attached package debdiff includes the needed change for the package transition on the elementary-xfce side. This is also included in the packaging VCS:
https://salsa.debian.org/xfce-extras-team/elementary-xfce/commit/e0e79a2c253a277fdd9bb94ad3bfa2dce05ad1ce

Once this package has been sponsored, I will upload the updated xubuntu-artwork source package, completing the transition. The latest commits here apply the needed changes:
https://git.launchpad.net/xubuntu-artwork/log/?h=cosmic

Revision history for this message
Sean Davis (bluesabre) wrote :

Attaching debdiff

Revision history for this message
Simon Quigley (tsimonq2) wrote :

Done. Thanks Sean, and sorry for the delay!

Sean Davis (bluesabre)
Changed in elementary-xfce (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Patches