Dialpad reversed in rtl languages

Bug #736123 reported by hatul on 2011-03-16
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ekiga
Fix Released
Medium
ekiga (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ekiga

The dailpad is reversed in Hebrew and other rtl languages.
The numbers need to be from left to right also in Hebrew.

http://img6.imagebanana.com/img/9wuo4chj/Ekiga_007.png

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: ekiga 3.2.7-2ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-27.48-generic 2.6.35.11
Uname: Linux 2.6.35-27-generic i686
Architecture: i386
CheckboxSubmission: a1eeddb2760f9026f329f5e3a8ccc456
CheckboxSystem: 32980ee028b29311fef8e195a759b031
Date: Wed Mar 16 15:46:15 2011
ExecutablePath: /usr/bin/ekiga
ProcEnviron:
 LANGUAGE=he_IL:en
 LANG=he_IL.UTF-8
 SHELL=/bin/bash
SourcePackage: ekiga

hatul (amiadb) wrote :
hatul (amiadb) on 2011-03-16
tags: added: i18n l10n
Changed in ekiga:
importance: Unknown → Medium
status: Unknown → New
Changed in ekiga:
status: New → Confirmed
Changed in ekiga:
status: Confirmed → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ekiga (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.