Please merge ekiga 3.2.7-2 (universe) from debian unstable (main)

Bug #597869 reported by Lorenzo De Liso
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ekiga (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

Binary package hint: ekiga

ekiga (3.2.7-2) unstable; urgency=high

  * Setting urgency=high due to fixing RC bug

  [ Eugen Dedu ]
  * Depend on updated libopal-dbg (Closes: #586141)

 -- Kilian Krause <email address hidden> Tue, 22 Jun 2010 19:07:08 +0200

ekiga (3.2.7-1) unstable; urgency=low

  [ Eugen Dedu ]
  * New upstream release
    - correctly set default devices (Closes: #572422)
    - fix number of users found in ekiga.net LDAP (Closes: #574491)
    - fix FTFBS with binutils-gold (Closes: #554327)
  * Build-Dep on libxext-dev to have SHM support

 -- Kilian Krause <email address hidden> Tue, 01 Jun 2010 17:42:24 +0200

Tags: patch

Related branches

Lorenzo De Liso (blackz)
Changed in ekiga (Ubuntu):
importance: Undecided → Wishlist
Changed in ekiga (Ubuntu):
assignee: nobody → Fabrice Coutadeur (fabricesp)
status: New → In Progress
Revision history for this message
Fabrice Coutadeur (fabricesp) wrote :

Hi,

It seems that the patch for lp-integration is not applied (no quilt push/pop called). Could you check and fix?

Thanks,
Fabrice

Changed in ekiga (Ubuntu):
assignee: Fabrice Coutadeur (fabricesp) → nobody
status: In Progress → Incomplete
Revision history for this message
Lorenzo De Liso (blackz) wrote :

Fixed.

Changed in ekiga (Ubuntu):
status: Incomplete → New
Changed in ekiga (Ubuntu):
assignee: nobody → Fabrice Coutadeur (fabricesp)
status: New → In Progress
Revision history for this message
Fabrice Coutadeur (fabricesp) wrote :

ekiga FTBFS:
...
checking for PTLIB... no
configure: error: Package requirements (ptlib >= 2.6.7) were not met:

Requested 'ptlib >= 2.6.7' but version of ptlib is 2.6.5

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables PTLIB_CFLAGS
and PTLIB_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
make: *** [build-stamp] Error 1

ptlib should be merged/synced before ekiga.

Thanks,
Fabrice

Changed in ekiga (Ubuntu):
assignee: Fabrice Coutadeur (fabricesp) → nobody
status: In Progress → Incomplete
tags: added: patch
Revision history for this message
Yannick Defais (sevmek) wrote :

Indeed, you'll need ptlib and opal as well from debian. (and it is fixed version for both, no backward/forward compatibility)

Best regards,
Yannick

Revision history for this message
Bhavani Shankar (bhavi) wrote : Re: [Bug 597869] Re: Please merge ekiga 3.2.7-2 (universe) from debian unstable (main)

I ll prepare a merge diff for both asap if its possible

Regards

On Sat, Jun 26, 2010 at 1:58 PM, Yannick Defais <email address hidden> wrote:

> Indeed, you'll need ptlib and opal as well from debian. (and it is fixed
> version for both, no backward/forward compatibility)
>
> Best regards,
> Yannick
>
> --
> Please merge ekiga 3.2.7-2 (universe) from debian unstable (main)
> https://bugs.launchpad.net/bugs/597869
> You received this bug notification because you are a member of Ubuntu
> Desktop Bugs, which is subscribed to ekiga in ubuntu.
>
> --
> desktop-bugs mailing list
> <email address hidden>
> https://lists.ubuntu.com/mailman/listinfo/desktop-bugs
>

--
Bhavani Shankar.R
https://launchpad.net/~bhavi, a proud ubuntu community member.
What matters in life is application of mind!,
It makes great sense to have some common sense..!

Revision history for this message
Bhavani Shankar (bhavi) wrote :

Bug #598654 has already a merge request for ptlib

for opal there is a new version on debian 3.6.8~dfsg-2 whereas MoM has 3.6.8~dfsg-1 as given under

https://merges.ubuntu.com/o/opal/

Regards

Revision history for this message
Fabrice Coutadeur (fabricesp) wrote :

According to MoM, Stevenk is working on the merge/sync of Opal

Revision history for this message
Lorenzo De Liso (blackz) wrote :

Stevenk said the MoM comment which he wrote is out of date, he wrote that for the merge in the lucid cycle, not for the merge in the maverick cycle.

Revision history for this message
Bhavani Shankar (bhavi) wrote :

Here is a sync request by geser:

https://launchpad.net/bugs/600121

Regards

On Wed, Jun 30, 2010 at 2:40 PM, Lorenzo De Liso <email address hidden>wrote:

> Stevenk said the MoM comment which he wrote is out of date, he wrote
> that for the merge in the lucid cycle, not for the merge in the maverick
> cycle.
>
> --
> Please merge ekiga 3.2.7-2 (universe) from debian unstable (main)
> https://bugs.launchpad.net/bugs/597869
> You received this bug notification because you are a member of Ubuntu
> Desktop Bugs, which is subscribed to ekiga in ubuntu.
>
> --
> desktop-bugs mailing list
> <email address hidden>
> https://lists.ubuntu.com/mailman/listinfo/desktop-bugs
>

--
Bhavani Shankar.R
https://launchpad.net/~bhavi, a proud ubuntu community member.
What matters in life is application of mind!,
It makes great sense to have some common sense..!

Revision history for this message
Jean-Louis Dupond (dupondje) wrote :

opal is waiting to get accepted into the archive.

So we can merge this in some moments :)

Revision history for this message
Lorenzo De Liso (blackz) wrote :

Newest versions of ptlib and opal are now in the ubuntu archive.

Changed in ekiga (Ubuntu):
status: Incomplete → New
Revision history for this message
Bilal Akhtar (bilalakhtar) wrote :

Please make sure that whenever you file a merge bug, comment on the package in M-o-m as well. I was going to file my own when I noticed this bug.

Revision history for this message
Lorenzo De Liso (blackz) wrote :

Bilal Akhtar,
you should anyway check for any merge request bug before open a new one.

Changed in ekiga (Ubuntu):
status: New → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ekiga - 3.2.7-2ubuntu1

---------------
ekiga (3.2.7-2ubuntu1) maverick; urgency=low

  * Merge from debian unstable (LP: #597869), remaining changes:
    - debian/control: Enable launchpad-integration and quilt.
    - debian/patches/ubuntu_lpi.patch: Launchpad integration.
    - debian/rules: Run autoreconf during build.
  * Dropped changes:
    - Use the correct debian/watch file: fixed in debian
    - Clarify Vcs: Unnecessary.
 -- Lorenzo De Liso <email address hidden> Wed, 23 Jun 2010 23:25:21 +0200

Changed in ekiga (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers