ekiga crashed with SIGSEGV in dbus_connection_get_is_connected()

Bug #412409 reported by Alex Lourie on 2009-08-12
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
ekiga (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: ekiga

Ekiga was running at the background. I ran the update manager, system finished updating and ekiga crashed.

Running Ubuntu Karmic Alpha3 with latest update.

ProblemType: Crash
Architecture: i386
Date: Wed Aug 12 12:09:08 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/ekiga
Package: ekiga 3.2.5-1ubuntu1
ProcCmdline: ekiga
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-4.23-generic
SegvAnalysis:
 Segfault happened at: 0x83f5e1 <dbus_connection_get_is_connected+33>: mov 0x4(%esi),%eax
 PC (0x0083f5e1) ok
 source "0x4(%esi)" (0x758928f0) not located in a known VMA region (needed readable region)!
 destination "%eax" ok
SegvReason: reading unknown VMA
Signal: 11
SourcePackage: ekiga
StacktraceTop:
 dbus_connection_get_is_connected () from /lib/libdbus-1.so.3
 avahi_client_set_errno () from /usr/lib/libavahi-client.so.3
 avahi_entry_group_free () from /usr/lib/libavahi-client.so.3
 Avahi::PresencePublisher::remove_services() ()
 Avahi::PresencePublisher::register_services() ()
Title: ekiga crashed with SIGSEGV in dbus_connection_get_is_connected()
Uname: Linux 2.6.31-4-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Alex Lourie (alourie) wrote :

StacktraceTop:dbus_connection_get_is_connected (connection=0x758928ec)
avahi_client_set_errno (client=0x2, error=170350520)
avahi_entry_group_free (group=0x842310) at entrygroup.c:244
Avahi::PresencePublisher::remove_services (this=0x9cefe48)
Avahi::PresencePublisher::register_services (this=0x9cefe48)

Changed in ekiga (Ubuntu):
importance: Undecided → Medium
tags: removed: need-i386-retrace
Alex Lourie (alourie) on 2009-09-15
visibility: private → public
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. A new version of Ekiga is available in both Lucid and Maverick and we are wondering if this is still reproducible in any of those versions, May you please test and give us of feedback about it? Thanks in advance.

Changed in ekiga (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in ekiga (Ubuntu):
status: Incomplete → Invalid
vitaly.v.ch (vitaly-v-ch) wrote :

This bug is still reproducible with latest ekiga in my ubuntu

Changed in ekiga (Ubuntu):
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers