Ekiga freezes when disconnecting call to Ekiga Windows build

Bug #380046 reported by otakuj462 on 2009-05-24
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ekiga
Expired
Critical
ekiga (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: ekiga

After making a short call to a Ekiga Windows build on a separate machine on the Internet, with video, when disconnecting the call Ekiga freezes and I have to pkill it.

ProblemType: Bug
Architecture: i386
Date: Sun May 24 16:07:57 2009
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/ekiga
Package: ekiga 2.0.12-0ubuntu2
PackageArchitecture: i386
ProcEnviron:
 SHELL=/bin/bash
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games
 LANG=en_US.UTF-8
SourcePackage: ekiga
Uname: Linux 2.6.24-24-generic i686

otakuj462 (otakuj462) wrote :
Yannick Defais (sevmek) wrote :

Hi,

Ubuntu Jaunty ships with Ekiga 3.2.0 which fix numerous issues. Is this bug still valid using it?

Beside we are close to have feature parity between GNU/Linux and windows. Please try this windows build (3.2.5):
http://wiki.ekiga.org/index.php/Windows_Users#Experimental_Releases

Best regards,
Yannick

Changed in ekiga (Ubuntu):
status: New → Incomplete
Changed in ekiga (Ubuntu):
importance: Undecided → Medium
Jeremy Nickurak (nickurak) wrote :

I still have this issue with Ekiga 3.2, and it occasionally affects connections to non-windows Ekiga peers, for example, Asterisk PBX users.

Jeremy Nickurak (nickurak) wrote :

Looks like the same issue upstream, filed here.

Changed in ekiga:
status: Unknown → Confirmed
Changed in ekiga:
status: Confirmed → Incomplete
Yannick Defais (sevmek) wrote :

Hi,

Ekiga 3.2.6 was released yesterday. It fix numerous issues. Could you please give it a try to check if it solves your issue?

https://launchpad.net/~sevmek/+archive/ekiga-released
(instructions and packages)

3.2.6 for windows is also available here:
http://wiki.ekiga.org/index.php/Windows_Users

Best regards,
Yannick

Changed in ekiga:
status: Incomplete → Invalid
Changed in ekiga:
status: Invalid → Confirmed
Changed in ekiga:
importance: Unknown → Critical
Changed in ekiga:
status: Confirmed → Incomplete
Changed in ekiga:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.