Ubuntu

Use GECOS data for real name in Configuration Assistant

Reported by Paul Sladen on 2005-09-15
12
Affects Status Importance Assigned to Milestone
Ekiga
Fix Released
Wishlist
ekiga (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

The Gnomemeeting first-use configuration druid asks for Personal Information.
The first question asked is:

  Please enter your first name and surname:

This should probably default to the GECOS data obtained from the password file;
 and/or some gconf value that should in turn default to the passwd file data.

Dean Sas (dsas) wrote :

Also it should look in gnome-about-me as per http://bugzilla.gnome.org/show_bug.cgi?id=329761#c23

Changed in gnomemeeting:
assignee: nobody → desktop-bugs
status: Unconfirmed → Confirmed
Changed in ekiga:
status: Unknown → Confirmed
Changed in ekiga:
status: Confirmed → Needs Info
Daniel Holbach (dholbach) wrote :

Not sure this is the same bug. The upstream bug does not mention GECOS data at all - it should be forwarded separately.

Vassilis Pandis (pandisv) wrote :

rejecting duplicate upstream task ...

Changed in ekiga:
status: Unconfirmed → Rejected
Paul Sladen (sladen) on 2006-09-01
Changed in ekiga:
status: Rejected → Unknown
Changed in gnomemeeting:
status: Unconfirmed → Rejected
Changed in ekiga:
status: Unknown → Rejected
Paul Sladen (sladen) wrote :

dholbach: I tried :) It just got dup'ed back to the original bland bug report that nobody is acting on.

Changed in ekiga:
status: Unknown → Needs Info
Changed in ekiga:
status: Needs Info → Confirmed
Changed in ekiga:
status: Confirmed → Fix Released
Pedro Villavicencio (pedro) wrote :

fixed upstream, thanks.

Changed in ekiga:
status: Confirmed → Fix Committed
Andreas Moog (amoog) wrote :

Upstream report was closed although the issue is clearly not fixed. I opened a new report and linked to it.

Changed in ekiga:
status: Fix Released → Unknown
Changed in ekiga (Ubuntu):
status: Fix Committed → Triaged
Changed in ekiga:
status: Unknown → New
summary: - [enhancement] Gnomemeeting Real name should use GECOS data
+ Use GECOS data for real name in Configuration Assistant
Changed in ekiga:
status: New → Fix Released
Yannick Defais (sevmek) wrote :

Hi,

The fix from upstream should be in Ubuntu Karmic, can someone try?

Best regards,
Yannick

Changed in ekiga:
importance: Unknown → Wishlist
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.