Compiling is not working due to beta release - libeigen3-dev - xenial

Bug #1723465 reported by Philipp Rossak on 2017-10-13
This bug report is a duplicate of:  Bug #1750794: eigen3-dev crashes because unstable. Edit Remove
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
eigen3 (Ubuntu)
Undecided
Unassigned

Bug Description

lsb_release -rd:
Description: Ubuntu 16.04.3 LTS
Release: 16.04

apt-cache policy libeigen3-dev :
libeigen3-dev:
  Installiert: 3.3~beta1-2
  Installationskandidat: 3.3~beta1-2
  Versionstabelle:
 *** 3.3~beta1-2 500
        500 http://de.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
        500 http://de.archive.ubuntu.com/ubuntu xenial/universe i386 Packages
        100 /var/lib/dpkg/status

When I try to compile this Project here: https://github.com/cdcseacave/openMVS with the Ubuntu xenial libeigen3-dev Package (eigen3 3.3~beta1-2) I'm receiving some errors. When I build the program with a local stable version, everything works.

Could you please update this package to a mature (stable) Version?

Best,
Philipp

tags: added: xenial
Philipp Rossak (embed-3d) wrote :

The Related Bug could be found here: http://eigen.tuxfamily.org/bz/show_bug.cgi?id=1393

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in eigen3 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.