Default egroupware configuration has many warnings and error

Bug #520467 reported by karaluh on 2010-02-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
egroupware (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: egroupware

The warning list:
The mbstring.func_overload = 7 is needed to fully support unicode (utf-8) or other multibyte-charsets.*
 *** Please make the following change in your php.ini* (/etc/php5/apache2): mbstring.func_overload = 7
 *** AND reload your webserver, so the above changes take effect !!!*

The mysql extension is needed, if you plan to use a MySQL database.*

The pdo_mysql extension is needed, if you plan to use a MySQL database.*

The odbc extension is needed, if you plan to use a MaxDB, MsSQL or Oracle database.*

The pdo_odbc extension is needed, if you plan to use a MaxDB, MsSQL or Oracle database.*

The oci extension is needed, if you plan to use a Oracle database.*

The ldap extension is needed, if you use ldap as account or contact storage, authenticate against ldap or active directory. It's not needed for a standard SQL installation.*

The error:
.././etemplate/doc nie istnieje!

ProblemType: Bug
Architecture: i386
Date: Thu Feb 11 14:33:53 2010
DistroRelease: Ubuntu 9.10
Package: egroupware (not installed)
ProcEnviron:
 LANG=pl_PL.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic-pae
SourcePackage: egroupware
Uname: Linux 2.6.31-19-generic-pae i686

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers