package libc6 2.15~pre6-0ubuntu10 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

Bug #930039 reported by NamelessOne
110
This bug affects 21 people
Affects Status Importance Assigned to Milestone
eglibc (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

critical error!!!

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libc6 2.15~pre6-0ubuntu10
ProcVersionSignature: Ubuntu 3.2.0-12.21-generic 3.2.2
Uname: Linux 3.2.0-12-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.91-0ubuntu1
Architecture: amd64
Date: Fri Feb 10 13:33:35 2012
DuplicateSignature:
 Unpacking replacement libc6-dbg ...
 Preparing to replace libc6 2.15~pre6-0ubuntu10 (using .../libc6_2.15-0ubuntu1_amd64.deb) ...
 debconf: DbDriver "config": could not open /var/cache/debconf/config.dat
 dpkg: error processing /var/cache/apt/archives/libc6_2.15-0ubuntu1_amd64.deb (--unpack):
  subprocess new pre-installation script returned error exit status 1
ErrorMessage: subprocess new pre-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427)
SourcePackage: eglibc
Title: package libc6 2.15~pre6-0ubuntu10 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-02-09 (0 days ago)

Revision history for this message
NamelessOne (frure-8) wrote :
tags: removed: need-duplicate-check
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in eglibc (Ubuntu):
status: New → Confirmed
Revision history for this message
Harish (p-harish86) wrote :

This issue is actually preventing me from installing any other packages

walid (jax4you11)
Changed in eglibc (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers