Comment 7 for bug 921078

Steve Langasek (vorlon) wrote :

Nick,

The precise eglibc on amd64 and armel has 2.6.24 as a minimum kernel version, so this should only be happening with the armel code when it sees a kernel < 2.6.31. Can I see the build log for the qemu package, to try to figure out why the setting isn't sticking?

Also, if you could run the armel 'uname -a' in an emulation environment, to see what it thinks the kernel version is, that would be good to confirm.