Comment 1 for bug 921078

LaMont Jones (lamont) wrote :

There are two issues here:

1) For precise armel, we need glibc to support 2.6.24-30-xen as the minimum kernel revision in order for arm PPAs to work. If this presents serious performance issues, please describe them. Running that forward to the precise kernel should be an option in the Q timeframe.

2) The error message should be updated to say what the minimum kernel revision is.

lamont