Comment 12 for bug 504198

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package eglibc - 2.12.1-0ubuntu10.2

---------------
eglibc (2.12.1-0ubuntu10.2) maverick-proposed; urgency=low

  [ Clint Byrum ]
  * do not run 'telinit u' on upgrade, as this will break upstart.
    touch /var/run/init.upgraded instead, which will force a re-exec just
    before remounting root read-only. LP: #672177, LP: #694772.

  [ Matthias Klose ]
  * Call locale-gen --purge when updating from eglibc-2.11.x. LP: #504198.
 -- Matthias Klose <email address hidden> Wed, 19 Jan 2011 03:12:11 +0100