Ubuntu

Comment 6 for bug 463983

So it seems that ixp4xx is no longer supported in karmic (https://bugs.launchpad.net/ubuntu/+source/debian-installer/+bug/392238). However it would be nice if upgrade tool could detect this and warn (or better stop) me.