Activity log for bug #417757

Date Who What changed Old value New value Message
2009-08-23 16:21:10 camper365 bug added bug
2009-08-23 16:21:10 camper365 attachment added Dependencies.txt http://launchpadlibrarian.net/30697647/Dependencies.txt
2009-08-23 16:21:10 camper365 attachment added ExtensionSummary.txt http://launchpadlibrarian.net/30697648/ExtensionSummary.txt
2009-08-23 16:21:10 camper365 attachment added profile_default_pluginreg.dat.txt http://launchpadlibrarian.net/30697649/profile_default_pluginreg.dat.txt
2009-08-23 16:21:10 camper365 attachment added profiles.ini.txt http://launchpadlibrarian.net/30697650/profiles.ini.txt
2009-08-24 02:54:45 Micah Gersten firefox-3.5 (Ubuntu): status New Incomplete
2009-08-26 05:08:15 Micah Gersten tags apport-bug i386 apport-bug i386 needs-reassignment
2009-08-26 05:10:08 Micah Gersten affects firefox-3.5 (Ubuntu) ubuntu
2009-08-26 05:10:08 Micah Gersten ubuntu: status Incomplete New
2009-08-26 05:10:30 Micah Gersten summary Firefox is slow by default due to IPv6 DNS lookups Browsers are slow by default due to IPv6 DNS lookups
2009-09-06 10:36:25 Martin Olsson nominated for series Ubuntu Karmic
2009-09-06 10:57:34 Martin Olsson summary Browsers are slow by default due to IPv6 DNS lookups [karmic regression] all network apps / browsers suffer from multi-second delays by default due to IPv6 DNS lookups
2009-09-06 10:58:03 Martin Olsson affects ubuntu linux (Ubuntu)
2009-09-06 10:58:24 Martin Olsson bug task added network-manager (Ubuntu)
2009-10-19 19:05:37 Micah Gersten network-manager (Ubuntu): importance Undecided High
2009-10-19 19:05:37 Micah Gersten network-manager (Ubuntu): status New Confirmed
2009-10-29 21:33:01 camper365 linux (Ubuntu): status New Confirmed
2009-11-01 07:39:39 Micah Gersten tags apport-bug i386 needs-reassignment apport-bug i386 metabug needs-reassignment
2009-11-01 10:04:41 Christian Kosmowski nominated for series Ubuntu Lucid
2009-11-01 22:24:37 Mateusz Szczepańczyk removed subscriber Mateusz Szczepańczyk
2009-11-02 12:15:05 Tor Erik L. Berthelsen removed subscriber Tor Erik L. Berthelsen
2009-11-02 13:33:06 Gert removed subscriber Gert
2009-11-03 13:37:28 Christian Kosmowski linux (Ubuntu): assignee IPv6 Task Force (ipv6)
2009-11-03 13:43:19 Christian Kosmowski network-manager (Ubuntu): assignee IPv6 Task Force (ipv6)
2009-11-03 13:44:59 Laurent Bigonville network-manager (Ubuntu): assignee IPv6 Task Force (ipv6)
2009-11-03 13:45:03 Laurent Bigonville linux (Ubuntu): assignee IPv6 Task Force (ipv6)
2009-11-03 18:06:44 Christian Kosmowski linux (Ubuntu): assignee IPv6 Task Force (ipv6)
2009-11-03 18:06:57 Christian Kosmowski network-manager (Ubuntu): assignee IPv6 Task Force (ipv6)
2009-11-03 19:31:36 Martin Olsson linux (Ubuntu): assignee IPv6 Task Force (ipv6)
2009-11-03 19:32:04 Martin Olsson network-manager (Ubuntu): assignee IPv6 Task Force (ipv6)
2009-11-03 20:21:39 Bob Seifert removed subscriber Bob Seifert
2009-11-03 20:54:34 willy123 removed subscriber tomackermann
2009-11-04 13:35:59 Martin Pitt bug task added linux (Ubuntu Karmic)
2009-11-04 13:35:59 Martin Pitt bug task added network-manager (Ubuntu Karmic)
2009-11-04 13:36:21 Martin Pitt bug task added linux (Ubuntu Lucid)
2009-11-04 13:36:21 Martin Pitt bug task added network-manager (Ubuntu Lucid)
2009-11-04 14:02:33 Martin Pitt linux (Ubuntu Lucid): importance Undecided High
2009-11-04 14:02:41 Martin Pitt linux (Ubuntu Karmic): importance Undecided High
2009-11-04 14:02:53 Martin Pitt tags apport-bug i386 metabug needs-reassignment apport-bug i386 metabug regression-release
2009-11-04 14:04:33 Martin Pitt linux (Ubuntu Karmic): milestone karmic-updates
2009-11-04 17:35:10 Ofir Picazo removed subscriber Ofir Picazo
2009-11-04 17:56:42 Martin Pitt network-manager (Ubuntu Karmic): status New Invalid
2009-11-04 17:57:19 Martin Pitt network-manager (Ubuntu Lucid): status Confirmed Invalid
2009-11-04 18:05:47 Martin Pitt bug watch added http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=435646
2009-11-04 18:05:47 Martin Pitt affects linux (Ubuntu Lucid) glibc (Ubuntu Lucid)
2009-11-04 18:05:47 Martin Pitt glibc (Ubuntu Lucid): status Confirmed Triaged
2009-11-04 18:05:47 Martin Pitt glibc (Ubuntu Lucid): assignee Canonical Foundations Team (canonical-foundations)
2009-11-04 18:08:44 Martin Pitt description Binary package hint: firefox-3.5 By default, when Firefox 3.5 is installed, web pages are loaded slowly and it looks like IPv6 DNS lookups is the cause. However, you can go to about:config and change network.dns.disableIPv6 to true, the problem gets fixed. ProblemType: Bug Architecture: i386 Date: Sun Aug 23 12:06:13 2009 DistroRelease: Ubuntu 9.10 Package: firefox-3.5 3.5.2+nobinonly-0ubuntu2 ProcEnviron: LANG=en_US.UTF-8 SHELL=/bin/bash ProcVersionSignature: Ubuntu 2.6.31-6.26-generic SourcePackage: firefox-3.5 Uname: Linux 2.6.31-6-generic i686 In Karmic, DNS lookups take a very long time with some routers, because glibc's DNS resolver tries to do IPv6 (AAAA) lookups even if there are no (non-loopback) IPv6 interfaces configured. Routers which do not repond to this cause the lookup to take 20 seconds (until the IPv6 query times out).
2009-11-04 18:09:05 Martin Pitt glibc (Ubuntu Karmic): status New Triaged
2009-11-04 18:22:13 Robbie Williamson glibc (Ubuntu Lucid): assignee Canonical Foundations Team (canonical-foundations) Matthias Klose (doko)
2009-11-04 20:03:38 jordan.sc glibc (Ubuntu Karmic): status Triaged Fix Committed
2009-11-04 20:41:12 Micah Gersten glibc (Ubuntu Karmic): status Fix Committed Triaged
2009-11-05 07:20:33 Little Jawa removed subscriber Little Jawa
2009-11-05 14:25:02 Nech glibc (Ubuntu Karmic): status Triaged In Progress
2009-11-05 14:29:28 Nech glibc (Ubuntu Karmic): status In Progress Confirmed
2009-11-06 14:43:02 Chris Royle bug added subscriber Chris Royle
2009-11-07 19:14:38 finno glibc (Ubuntu Lucid): status Triaged Invalid
2009-11-08 02:06:28 camper365 removed subscriber camper365
2009-11-08 11:13:36 Martin Pitt glibc (Ubuntu Lucid): status Invalid Confirmed
2009-11-10 07:57:26 Chris Samuel bug watch added https://bugzilla.redhat.com/show_bug.cgi?id=505105
2009-11-10 07:57:26 Chris Samuel bug task added glibc (Fedora)
2009-11-10 08:17:30 Bug Watch Updater glibc (Fedora): status Unknown Confirmed
2009-11-10 14:02:32 Carropa glibc (Ubuntu Karmic): status Confirmed Fix Released
2009-11-10 14:02:47 Carropa glibc (Ubuntu Karmic): status Fix Released Confirmed
2009-11-19 15:47:48 Peter Mayr removed subscriber Peter Mayr
2009-11-19 17:53:23 Jonathon Jongsma removed subscriber Jonathon Jongsma
2009-11-19 20:37:25 Cruxic removed subscriber Cruxic
2009-12-01 04:20:58 Jeremy Visser description In Karmic, DNS lookups take a very long time with some routers, because glibc's DNS resolver tries to do IPv6 (AAAA) lookups even if there are no (non-loopback) IPv6 interfaces configured. Routers which do not repond to this cause the lookup to take 20 seconds (until the IPv6 query times out). In Karmic, DNS lookups take a very long time with some routers, because glibc's DNS resolver tries to do IPv6 (AAAA) lookups even if there are no (non-loopback) IPv6 interfaces configured. Routers which do not repond to this cause the lookup to take 20 seconds (until the IPv6 query times out). *** PLEASE DO NOT COMMENT ON THIS BUG unless you have something constructive to say. Everything that can be said has already been said, and if you comment, you are just adding noise. Please let those that actually know what they are doing concentrate on fixing this bug from now on. ***
2009-12-07 22:29:15 zoostation removed subscriber zoostation
2009-12-11 16:14:24 Launchpad Janitor branch linked lp:ubuntu/eglibc
2009-12-13 20:18:19 jonasjj removed subscriber jonasjj
2009-12-21 16:48:07 Pconfig bug watch added https://bugzilla.novell.com/show_bug.cgi?id=539869
2009-12-24 11:49:17 Matthias Klose glibc (Ubuntu Lucid): status Confirmed Fix Released
2009-12-24 11:49:43 Matthias Klose glibc (Ubuntu Karmic): status Confirmed In Progress
2010-01-03 10:29:31 Martin Pitt tags apport-bug i386 metabug regression-release apport-bug i386 metabug regression-release verification-needed
2010-01-03 10:30:10 Martin Pitt affects glibc (Ubuntu Karmic) eglibc (Ubuntu Karmic)
2010-01-03 10:30:10 Martin Pitt eglibc (Ubuntu Karmic): status In Progress Fix Committed
2010-01-03 12:54:18 max123 removed subscriber max123
2010-01-04 08:29:24 Martin Pitt tags apport-bug i386 metabug regression-release verification-needed apport-bug i386 metabug regression-release verification-done
2010-01-04 08:54:03 Bert Van Vreckem removed subscriber bertvv
2010-01-06 05:58:15 Launchpad Janitor branch linked lp:ubuntu/karmic-proposed/eglibc
2010-01-07 16:04:57 Martin Pitt eglibc (Ubuntu Lucid): status Fix Released Confirmed
2010-01-07 22:45:26 Maria Haase removed subscriber Maria Haase
2010-01-09 15:34:31 leucomax eglibc (Ubuntu Karmic): status Fix Committed Fix Released
2010-01-09 18:41:02 PhilboBaggins removed subscriber PhilboBaggins
2010-01-10 10:32:49 Martin Pitt eglibc (Ubuntu Karmic): status Fix Released Fix Committed
2010-01-10 10:34:41 Launchpad Janitor eglibc (Ubuntu Karmic): status Fix Committed Fix Released
2010-01-10 21:38:42 polarisinc removed subscriber polarisinc
2010-01-12 23:44:24 Ludovic removed subscriber Ludovic
2010-01-13 16:43:51 gfairbanks removed subscriber gfairbanks
2010-01-13 17:28:18 Brad Peters removed subscriber Brad Peters
2010-01-15 11:01:02 Eshant eglibc (Ubuntu Karmic): status Fix Released Fix Committed
2010-01-15 11:01:42 Eshant eglibc (Ubuntu Karmic): status Fix Committed Fix Released
2010-01-17 02:25:47 Erwin Aberger eglibc (Ubuntu Lucid): status Confirmed Fix Released
2010-01-17 18:57:33 Martin Pitt eglibc (Ubuntu Lucid): status Fix Released Triaged
2010-01-18 02:33:32 Erwin Aberger eglibc (Ubuntu Karmic): status Fix Released Invalid
2010-01-18 02:46:07 Micah Gersten eglibc (Ubuntu Karmic): status Invalid Fix Released
2010-01-18 05:53:01 Jacob removed subscriber Jacob
2010-01-21 17:57:20 Sneetsher removed subscriber عبد الله شلي (Abdellah Chelli)
2010-01-21 19:39:34 Rob Lanphier removed subscriber Rob Lanphier
2010-01-21 22:02:27 rossco removed subscriber rossco
2010-02-07 13:56:41 Nobuto Murata removed subscriber Nobuto MURATA
2010-02-19 20:40:46 Dr. Kenobi removed subscriber Dr. Kenobi
2010-02-20 08:01:42 Kevin Hausmann removed subscriber Kevin Hausmann
2010-02-22 07:07:28 Michael Hasenstein removed subscriber Michael Hasenstein
2010-03-01 10:21:50 The Master eglibc (Ubuntu Karmic): status Fix Released Fix Committed
2010-03-01 18:56:36 Steve Langasek eglibc (Ubuntu Karmic): status Fix Committed Fix Released
2010-03-01 19:12:43 mustangtyson removed subscriber mustangtyson
2010-03-01 19:25:10 Manuel Bärenz removed subscriber Turion
2010-03-02 04:09:20 The Master eglibc (Ubuntu Karmic): status Fix Released Incomplete
2010-03-02 04:09:34 The Master eglibc (Ubuntu Karmic): status Incomplete In Progress
2010-03-02 17:49:06 Martin Pitt eglibc (Ubuntu Karmic): status In Progress Fix Released
2010-03-03 03:58:10 The Master eglibc (Ubuntu Karmic): status Fix Released In Progress
2010-03-03 10:24:22 Martin Pitt eglibc (Ubuntu Karmic): status In Progress Fix Released
2010-03-06 20:11:58 Flurin Rindisbacher removed subscriber flurin
2010-03-07 08:20:24 Anton Kraus removed subscriber Anton Kraus
2010-03-07 13:15:21 Chris Royle removed subscriber Chris Royle
2010-03-07 16:16:30 Tobias Oetiker removed subscriber Tobias Oetiker
2010-03-09 09:03:57 Bert Vorenholt removed subscriber Bert Vorenholt
2010-03-09 23:49:30 Hilton Shumway description In Karmic, DNS lookups take a very long time with some routers, because glibc's DNS resolver tries to do IPv6 (AAAA) lookups even if there are no (non-loopback) IPv6 interfaces configured. Routers which do not repond to this cause the lookup to take 20 seconds (until the IPv6 query times out). *** PLEASE DO NOT COMMENT ON THIS BUG unless you have something constructive to say. Everything that can be said has already been said, and if you comment, you are just adding noise. Please let those that actually know what they are doing concentrate on fixing this bug from now on. *** In Karmic, DNS lookups take a very long time with some routers, because glibc's DNS resolver tries to do IPv6 (AAAA) lookups even if there are no (non-loopback) IPv6 interfaces configured. Routers which do not repond to this cause the lookup to take 20 seconds (until the IPv6 query times out). *** PLEASE DO NOT COMMENT ON THIS BUG unless you have something constructive to say. Everything that can be said has already been said, and if you comment, you are just adding noise. Please let those that actually know what they are doing concentrate on fixing this bug from now on. *** If disabling IPv6 or using good DNS servers like openDNS does fixes the problem, you are not dealing with this bug. Please refrain from complaining here in that case
2010-03-09 23:57:36 Guinnevere removed subscriber Guinnevere
2010-03-10 04:03:51 appultaart removed subscriber appultaart
2010-03-10 09:15:26 Emmet Hikory tags apport-bug i386 metabug regression-release verification-done apport-bug i386 ipv6 metabug regression-release verification-done
2010-03-11 01:14:53 Michael McLeish removed subscriber Michael McLeish
2010-03-13 00:29:22 Hilton Shumway description In Karmic, DNS lookups take a very long time with some routers, because glibc's DNS resolver tries to do IPv6 (AAAA) lookups even if there are no (non-loopback) IPv6 interfaces configured. Routers which do not repond to this cause the lookup to take 20 seconds (until the IPv6 query times out). *** PLEASE DO NOT COMMENT ON THIS BUG unless you have something constructive to say. Everything that can be said has already been said, and if you comment, you are just adding noise. Please let those that actually know what they are doing concentrate on fixing this bug from now on. *** If disabling IPv6 or using good DNS servers like openDNS does fixes the problem, you are not dealing with this bug. Please refrain from complaining here in that case In Karmic, DNS lookups take a very long time with some routers, because glibc's DNS resolver tries to do IPv6 (AAAA) lookups even if there are no (non-loopback) IPv6 interfaces configured. Routers which do not repond to this cause the lookup to take 20 seconds (until the IPv6 query times out). *** PLEASE DO NOT COMMENT ON THIS BUG unless you have something constructive to say. Everything that can be said has already been said, and if you comment, you are just adding noise. Please let those that actually know what they are doing concentrate on fixing this bug from now on. *** If disabling IPv6 or using good DNS servers like openDNS fixes the problem, you are not dealing with this bug. Please refrain from complaining here in that case
2010-03-16 15:40:30 Madhav removed subscriber Madhav
2010-03-19 22:17:24 B.B. Lauret attachment added output.txt http://launchpadlibrarian.net/41333394/output.txt
2010-04-12 14:07:22 Scott Merrilees removed subscriber Scott Merrilees
2010-04-16 19:41:06 steve eglibc (Ubuntu Lucid): status Triaged Confirmed
2010-04-16 22:56:54 Steve Langasek eglibc (Ubuntu Lucid): status Confirmed Triaged
2010-04-24 09:10:06 Johan summary [karmic regression] all network apps / browsers suffer from multi-second delays by default due to IPv6 DNS lookups [regression] all network apps / browsers suffer from multi-second delays by default due to IPv6 DNS lookups
2010-05-06 20:09:34 Derek bug watch added https://bugzilla.mozilla.org/show_bug.cgi?id=467497
2010-05-24 16:17:13 Derek bug watch added http://sourceware.org/bugzilla/show_bug.cgi?id=4599
2010-05-29 09:30:14 Ammitzbøll removed subscriber Ammitzbøll
2010-06-24 19:24:27 jsflying removed subscriber jsflying
2010-06-28 11:55:34 Andy Langdon removed subscriber Andy Langdon
2010-07-04 01:58:50 no1lunchbox removed subscriber no1lunchbox
2010-07-17 11:50:28 Longhi bug added subscriber Longhi
2010-07-21 13:59:18 William Grant removed subscriber IPv6 Task Force
2010-07-23 07:35:05 Nobuto Murata removed subscriber Nobuto MURATA
2010-08-02 11:13:09 Thomas Babut removed subscriber Thomas Babut
2010-08-13 22:44:07 Mechanical snail bug added subscriber Mechanical snail
2010-08-24 02:03:53 Artem Popov bug added subscriber Артём Попов
2010-08-31 13:34:25 Yuriy Padlyak bug added subscriber Yuriy Padlyak
2010-10-04 15:56:10 Joseph Salisbury bug added subscriber Joseph Salisbury
2010-10-24 09:57:42 Gary M bug added subscriber Gary M
2010-11-18 20:14:15 James Hunt bug added subscriber James Hunt
2010-12-02 21:17:12 Jeff bug added subscriber Jeff
2010-12-04 18:52:17 Davide Olianas bug added subscriber Davide Olianas
2011-01-31 18:06:01 Tore Anderson bug watch added http://sourceware.org/bugzilla/show_bug.cgi?id=12377
2011-01-31 18:06:01 Tore Anderson bug watch added https://bugzilla.mozilla.org/show_bug.cgi?id=614526
2011-02-01 19:48:29 Longhi removed subscriber Longhi
2011-02-11 15:57:30 Tore Anderson attachment added Make getaddrinfo() ignore IPv6 link-locals for AI_ADDRCONFIG https://bugs.launchpad.net/ubuntu/+source/eglibc/+bug/417757/+attachment/1843550/+files/gai-aiaddrconfig-ignore-link-locals.patch
2011-02-11 16:06:07 Tore Anderson attachment added Make NSPR use AI_ADDRCONFIG if requested by caller https://bugs.launchpad.net/ubuntu/+source/eglibc/+bug/417757/+attachment/1843558/+files/mozilla-use-ai-addrconfig.patch
2011-04-14 17:38:28 Jeff removed subscriber Jeff
2011-04-20 12:18:23 Gianfranco Costamagna bug added subscriber LocutusOfBorg
2011-05-01 08:18:21 Till Ulen removed subscriber Alexander Konovalenko
2011-06-26 10:56:22 Kev Walke bug added subscriber Kev Walke
2011-07-31 07:03:43 sancheztavo removed subscriber sancheztavo
2011-08-08 14:58:40 WoollyjumperJon bug added subscriber WoollyjumperJon
2011-08-09 00:34:41 Peter Matulis bug added subscriber Peter Matulis
2011-10-06 12:58:49 Alexander Korsunsky bug added subscriber fat-lobyte
2011-12-06 12:02:10 Javier Vilalta bug added subscriber Javier Vilalta
2012-03-08 02:10:34 Stéphane Graber bug added subscriber Stéphane Graber
2012-05-09 18:25:17 dcl removed subscriber dcl
2012-05-19 19:57:39 Antonio Navarro removed subscriber Antonio Navarro
2012-05-21 06:29:10 L4R5 removed subscriber L4R5
2012-12-16 15:32:41 Ricardo Fernández removed subscriber Ricardo Fernández
2013-03-03 20:10:35 Carl Drud removed subscriber Carl Drud
2013-07-14 16:46:56 Adolfo Jayme bug task deleted network-manager (Ubuntu)
2013-07-14 16:47:00 Adolfo Jayme bug task deleted network-manager (Ubuntu Karmic)
2013-07-14 16:47:08 Adolfo Jayme bug task deleted network-manager (Ubuntu Lucid)
2013-07-14 18:05:26 Bernhard Reiter removed subscriber Bernhard Reiter
2013-11-28 09:06:24 Tim Waugh bug added subscriber Tim Waugh
2014-03-05 00:41:21 FiremanEd bug added subscriber FiremanEd
2014-03-05 00:41:25 FiremanEd removed subscriber FiremanEd
2014-03-11 19:03:07 FiremanEd bug added subscriber FiremanEd
2014-03-11 19:03:14 FiremanEd removed subscriber FiremanEd
2014-03-11 19:03:19 FiremanEd bug added subscriber FiremanEd
2014-03-11 19:03:35 FiremanEd removed subscriber FiremanEd
2014-03-11 19:04:08 FiremanEd bug added subscriber FiremanEd
2014-03-11 19:04:09 FiremanEd removed subscriber FiremanEd
2014-03-11 19:04:29 FiremanEd bug added subscriber FiremanEd
2014-03-11 19:04:31 FiremanEd removed subscriber FiremanEd
2015-06-17 10:10:55 Rolf Leggewie eglibc (Ubuntu Lucid): status Triaged Won't Fix
2015-11-09 19:51:31 Stéphane Graber removed subscriber Stéphane Graber
2016-02-23 07:11:26 Martin Pitt eglibc (Ubuntu): status Triaged Invalid
2016-03-09 19:32:48 DSHR removed subscriber DSHR
2017-10-27 01:10:01 Bug Watch Updater glibc (Fedora): status Confirmed Fix Released
2017-10-27 01:10:01 Bug Watch Updater glibc (Fedora): importance Unknown High