ksplashx crashed with SIGSEGV in _start()

Bug #355843 reported by feisty on 2009-04-05
220
This bug affects 27 people
Affects Status Importance Assigned to Milestone
KDE Base
Won't Fix
High
eglibc (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: kdebase-workspace

ProblemType: Crash
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/ksplashx
NonfreeKernelModules: fglrx
Package: kdebase-workspace-bin 4:4.2.2-0ubuntu1
ProcCmdline: ksplashx Default --pid
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Signal: 11
SourcePackage: kdebase-workspace
Stacktrace:
 #0 0x08057603 in ?? ()
 #1 0x0805ab2b in ?? ()
 #2 0x0804a8e5 in _start ()
StacktraceTop:
 ?? ()
 ?? ()
 _start ()
ThreadStacktrace:
 .
 Thread 1 (process 3213):
 #0 0x08057603 in ?? ()
 #1 0x0805ab2b in ?? ()
 #2 0x0804a8e5 in _start ()
Title: ksplashx crashed with SIGSEGV in _start()
Uname: Linux 2.6.28-11-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

feisty (ubuntu-yopmail) wrote :

StacktraceTop:updateSplashImage (img=@0xbfddd87c,
runSplash (them=0xbfdded77 "Default", t=false, p=4)
main (argc=3, argv=)

Changed in kdebase-workspace (Ubuntu):
importance: Undecided → Medium
tags: removed: need-i386-retrace
Jonathan Thomas (echidnaman) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at: https://bugs.kde.org/show_bug.cgi?id=191920

visibility: private → public
Changed in kdebase-workspace (Ubuntu):
importance: Medium → Low
status: New → Triaged
Changed in kdebase:
status: Unknown → Confirmed
Changed in kdebase-workspace (Ubuntu):
importance: Low → Medium
François-R. Bory (frbory) wrote :

À l'iunstallation de la mise à jour de Jaunty à Karmic j'ai eu ce message d'erreur et ne sais que faire d'autre pour le moment.

schnittchen (schnittchen) wrote :

Related #436997 seems to be fixed/does not appear any more.

tags: added: iso-testing
Jonathan Thomas (echidnaman) wrote :

Another instance of that glibc bug that was fixed,(bug 425723) but I'm not going to bother marking every last duplicate of this bug as a duplicate of that bug.

affects: kdebase-workspace (Ubuntu) → eglibc (Ubuntu)
Changed in eglibc (Ubuntu):
status: Triaged → Fix Released
Juansolo (juan-aguilar) wrote :

Although it is not a fix, I can start without the crash setting the colour depth to 24bpp. I hope this could help. Bye.

Changed in kdebase:
status: Confirmed → Fix Released

It did thank you.

-----Original Message-----
From: Juansolo <email address hidden>
Sent: January 27, 2010 6:22 PM
To: <email address hidden>
Subject: [Bug 355843] Re: ksplashx crashed with SIGSEGV in _start()

Although it is not a fix, I can start without the crash setting the
colour depth to 24bpp. I hope this could help. Bye.

--
ksplashx crashed with SIGSEGV in _start()
https://bugs.launchpad.net/bugs/355843
You received this bug notification because you are a direct subscriber
of a duplicate bug.

Status in KDE Base Components: Confirmed
Status in “eglibc” package in Ubuntu: Fix Released

Bug description:
Binary package hint: kdebase-workspace

ProblemType: Crash
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/ksplashx
NonfreeKernelModules: fglrx
Package: kdebase-workspace-bin 4:4.2.2-0ubuntu1
ProcCmdline: ksplashx Default --pid
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Signal: 11
SourcePackage: kdebase-workspace
Stacktrace:
 #0 0x08057603 in ?? ()
 #1 0x0805ab2b in ?? ()
 #2 0x0804a8e5 in _start ()
StacktraceTop:
 ?? ()
 ?? ()
 _start ()
ThreadStacktrace:
 .
 Thread 1 (process 3213):
 #0 0x08057603 in ?? ()
 #1 0x0805ab2b in ?? ()
 #2 0x0804a8e5 in _start ()
Title: ksplashx crashed with SIGSEGV in _start()
Uname: Linux 2.6.28-11-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/kdebase/+bug/355843/+subscribe

Changed in kdebase:
status: Fix Released → Won't Fix
Changed in kdebase:
importance: Unknown → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.