package libc-bin 2.19-0ubuntu6.13 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

Bug #1723552 reported by Eduardo D. Dequilla on 2017-10-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
eglibc (Ubuntu)
Undecided
Unassigned

Bug Description

After logging in to Ubuntu this error appear on the screen. System program error.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libc-bin 2.19-0ubuntu6.13
ProcVersionSignature: Ubuntu 4.4.0-97.120~14.04.1-generic 4.4.87
Uname: Linux 4.4.0-97-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.25
Architecture: amd64
Date: Fri Oct 13 21:03:54 2017
Dependencies:
 gcc-4.9-base 4.9.3-0ubuntu4
 libc6 2.19-0ubuntu6.13
 libgcc1 1:4.9.3-0ubuntu4
 multiarch-support 2.19-0ubuntu6.13
DuplicateSignature: package:libc-bin:2.19-0ubuntu6.13:subprocess installed post-installation script returned error exit status 2
ErrorMessage: subprocess installed post-installation script returned error exit status 2
InstallationDate: Installed on 2017-10-13 (0 days ago)
InstallationMedia: Ubuntu 14.04.5 LTS "Trusty Tahr" - Release amd64 (20160803)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt 1.0.1ubuntu2.17
SourcePackage: eglibc
Title: package libc-bin 2.19-0ubuntu6.13 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
UpgradeStatus: No upgrade log present (probably fresh install)

Eduardo D. Dequilla (eddeqs) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers