package libc6 2.15-0ubuntu10.15 failed to install/upgrade: el subproceso script pre-installation nuevo devolvió el código de salida de error 1

Bug #1713168 reported by nburgues on 2017-08-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
eglibc (Ubuntu)
Undecided
Unassigned

Bug Description

Cuando intento actualizar me sale:

Los siguientes paquetes tienen dependencias incumplidas:
 libc6 : Depende: libc-bin (= 2.15-0ubuntu10.15) pero 2.15-0ubuntu10.18 va a ser instalado
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libc6 2.15-0ubuntu10.15
ProcVersionSignature: Ubuntu 3.2.0-126.169-generic 3.2.79
Uname: Linux 3.2.0-126-generic i686
ApportVersion: 2.0.1-0ubuntu17.15
AptOrdering:
 libc6: Install
 libc6: Configure
Architecture: i386
Date: Thu Aug 24 21:42:11 2017
DpkgHistoryLog:
 Start-Date: 2017-08-24 21:42:07
 Commandline: apt-get install -f
 Upgrade: libc6:i386 (2.15-0ubuntu10.15, 2.15-0ubuntu10.18)
DuplicateSignature: package:libc6:2.15-0ubuntu10.15:el subproceso script pre-installation nuevo devolvió el código de salida de error 1
ErrorMessage: el subproceso script pre-installation nuevo devolvió el código de salida de error 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
MarkForUpload: True
SourcePackage: eglibc
Title: package libc6 2.15-0ubuntu10.15 failed to install/upgrade: el subproceso script pre-installation nuevo devolvió el código de salida de error 1
UpgradeStatus: No upgrade log present (probably fresh install)

nburgues (nburgues) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers