package libc6:i386 2.19-0ubuntu6.9 [modified: usr/share/doc/libc6/NEWS.Debian.gz usr/share/doc/libc6/NEWS.gz usr/share/doc/libc6/changelog.Debian.gz usr/share/doc/libc6/copyright usr/share/lintian/overrides/libc6] failed to install/upgrade: package libc6:i386 2.19-0ubuntu6.9 cannot be configured because libc6:amd64 is at a different version (2.23-0ubuntu3)

Bug #1612339 reported by Kenneth Dooley on 2016-08-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
eglibc (Ubuntu)
Undecided
Unassigned

Bug Description

I don't even understand Geek Language you are asking me about...WHAT is eglibc??? what does it mean???

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libc6:i386 2.19-0ubuntu6.9 [modified: usr/share/doc/libc6/NEWS.Debian.gz usr/share/doc/libc6/NEWS.gz usr/share/doc/libc6/changelog.Debian.gz usr/share/doc/libc6/copyright usr/share/lintian/overrides/libc6]
ProcVersionSignature: Ubuntu 3.13.0-93.140-generic 3.13.11-ckt39
Uname: Linux 3.13.0-93-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: amd64
Date: Thu Aug 11 09:22:29 2016
Dependencies:
 gcc-4.9-base 4.9.3-0ubuntu4
 libc6 2.23-0ubuntu3
 libgcc1 1:4.9.3-0ubuntu4
 multiarch-support 2.19-0ubuntu6.9
DuplicateSignature: package:libc6:i386:2.19-0ubuntu6.9 [modified: usr/share/doc/libc6/NEWS.Debian.gz usr/share/doc/libc6/NEWS.gz usr/share/doc/libc6/changelog.Debian.gz usr/share/doc/libc6/copyright usr/share/lintian/overrides/libc6]:package libc6:i386 2.19-0ubuntu6.9 cannot be configured because libc6:amd64 is at a different version (2.23-0ubuntu3)
ErrorMessage: package libc6:i386 2.19-0ubuntu6.9 cannot be configured because libc6:amd64 is at a different version (2.23-0ubuntu3)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt 1.0.1ubuntu2.14
SourcePackage: eglibc
Title: package libc6:i386 2.19-0ubuntu6.9 [modified: usr/share/doc/libc6/NEWS.Debian.gz usr/share/doc/libc6/NEWS.gz usr/share/doc/libc6/changelog.Debian.gz usr/share/doc/libc6/copyright usr/share/lintian/overrides/libc6] failed to install/upgrade: package libc6:i386 2.19-0ubuntu6.9 cannot be configured because libc6:amd64 is at a different version (2.23-0ubuntu3)
UpgradeStatus: Upgraded to xenial on 2016-08-11 (0 days ago)

Tyler Hicks (tyhicks) on 2016-08-17
information type: Private Security → Public
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers