Fix for CVE-2016-1234 in Ubuntu for eglibc 2.15-0ubuntu10.15

Bug #1597881 reported by Vijay on 2016-06-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Juniper Openstack
Status tracked in Trunk
R2.20
In Progress
Undecided
Unassigned
R2.22.x
In Progress
Undecided
Unassigned
R3.0
In Progress
Undecided
Unassigned
Trunk
In Progress
Undecided
Unassigned
eglibc (Ubuntu)
Low
Unassigned

Bug Description

CVE-2016-1234 has to be fixed for eglibc 2.15-0ubuntu10.15

I have found Debian guys have patched this in wheezy (https://packages.debian.org/wheezy/all/eglibc-source/download) which is on 2.13 , Couldn't find this for 2-15 in Ubuntu repositories.

CVE References

Review in progress for https://review.opencontrail.org/21596
Submitter: Senthilnathan Murugappan (<email address hidden>)

Review in progress for https://review.opencontrail.org/21597
Submitter: Senthilnathan Murugappan (<email address hidden>)

Review in progress for https://review.opencontrail.org/21598
Submitter: Senthilnathan Murugappan (<email address hidden>)

Review in progress for https://review.opencontrail.org/21599
Submitter: Senthilnathan Murugappan (<email address hidden>)

Paul White (paulw2u) on 2016-07-01
affects: ubuntu → eglibc (Ubuntu)
Steve Beattie (sbeattie) wrote :

CVE-2016-1234 Has been addressed in Ubuntu 14.04 LTS in 2.19-0ubuntu6.10 as part of http://www.ubuntu.com/usn/usn-3239-1 . Marking the eglibc task as closed.

Thanks!

Changed in eglibc (Ubuntu):
status: New → Fix Released
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers