package libc6 2.15-0ubuntu18 failed to install/upgrade: subprocess new pre-installation script returned error exit status 2

Bug #1055709 reported by NoahY
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
eglibc (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

upgrade from 12.04 to 12.10

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: libc6 2.15-0ubuntu18
ProcVersionSignature: Ubuntu 3.5.0-15.22-generic 3.5.4
Uname: Linux 3.5.0-15-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.5.2-0ubuntu4
Architecture: amd64
Date: Mon Sep 24 22:06:22 2012
DpkgTerminalLog:
 Preparing to replace libc6:amd64 2.15-0ubuntu10.1 (using .../libc6_2.15-0ubuntu18_amd64.deb) ...
 De-configuring libc6:i386 ...
 dpkg: error processing /var/cache/apt/archives/libc6_2.15-0ubuntu18_amd64.deb (--unpack):
  subprocess new pre-installation script returned error exit status 2
DuplicateSignature:
 De-configuring libc6:i386 ...
 dpkg: error processing /var/cache/apt/archives/libc6_2.15-0ubuntu18_amd64.deb (--unpack):
  subprocess new pre-installation script returned error exit status 2
ErrorMessage: subprocess new pre-installation script returned error exit status 2
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
SourcePackage: eglibc
Title: package libc6 2.15-0ubuntu18 failed to install/upgrade: subprocess new pre-installation script returned error exit status 2
UpgradeStatus: Upgraded to quantal on 2012-09-24 (0 days ago)

Revision history for this message
NoahY (noahy) wrote :
tags: removed: need-duplicate-check
Revision history for this message
dino99 (9d9) wrote :

This is no more a supported version now

Changed in eglibc (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers