Comment 5 for bug 1437797

Peter (peter-schmitteckert) wrote :

Dear Steve,

> Please also attach the output of 'sudo efibootmgr -v'. (Sorry, I should have

sudo efibootmgr -v
BootCurrent: 0001
Timeout: 2 seconds
BootOrder: 0004,2002,0000,2001
Boot0000* Windows Boot Manager HD(2,12c800,96000,46e7c798-af89-47a1-89ae-ebc2141a24b5)File(\EFI\Microsoft\Boot\bootmgfw.efi)RC
Boot0001* Unknown Device: HD(2,12c800,96000,46e7c798-af89-47a1-89ae-ebc2141a24b5)File(\EFI\ubuntu\shimx64.efi)RC
Boot0002* ATAPI CDROM: MATSHITA DVD-RAM UJ8HC ACPI(a0341d0,0)PCI(1f,2)SATA(1,0,0)CD-ROM(1,83f27,11c0)RC
Boot0003* Unknown Device: HD(2,12c800,96000,46e7c798-af89-47a1-89ae-ebc2141a24b5)File(\EFI\ubuntu\shimx64.efi)RC
Boot0004* ubuntu HD(2,12c800,96000,46e7c798-af89-47a1-89ae-ebc2141a24b5)File(\EFI\ubuntu\shimx64.efi)
Boot0005* Unknown Device: HD(2,12c800,96000,46e7c798-af89-47a1-89ae-ebc2141a24b5)File(\EFI\ubuntu\shimx64.efi)RC
Boot2001* EFI USB Device RC
Boot2002* EFI DVD/CDROM RC
Boot2003* EFI Network RC

>You're saying that with this configuration, your system boots to the Windows boot manager, and *not* to Ubuntu? If so, >that sounds like a firmware bug.

It boots into a seletion, where I only can select windows, and the sekection menue doesn't look like the
typical grub menus.

However, if I start with the Kubunt 14.10 (64bit) installation disk and instead prompting for Kubuntu
I type 'c' to get into the grub menu, which I then exit again ( sometime I gave to repeat this),
I get a familiar looking boot selection from which I can start linux. Once it started everything is fine.
Currently we just do not switch off the Laptop, we just hibernate.

Best regards,
Peter