libeel2-2: Broken dependencies

Bug #10439 reported by Debian Bug Importer on 2004-11-19
8
Affects Status Importance Assigned to Milestone
eel2 (Debian)
Fix Released
Unknown
eel2 (Ubuntu)
High
Unassigned

Bug Description

Automatically imported from Debian bug report #281984 http://bugs.debian.org/281984

Debian Bug Importer (debzilla) wrote :

Automatically imported from Debian bug report #281984 http://bugs.debian.org/281984

Debian Bug Importer (debzilla) wrote :

Message-Id: <email address hidden>
Date: Fri, 19 Nov 2004 00:27:28 +0100
From: oxstone <email address hidden>
To: Debian Bug Tracking System <email address hidden>
Subject: libeel2-2: Broken dependencies

Package: libeel2-2
Version: 2.6.2-1
Severity: grave
Justification: renders package unusable

libeel2-2 fails to install on SID, due to broken dependencies:

libeel2-2:
  Depends: libgnome2-0 (>=2.8.0) but 2.6.1.2-2 is to be installed

Oxstone.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.22-1-k7
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR@euro (charmap=ISO-8859-15)

Versions of packages libeel2-2 depends on:
ii libart-2.0-2 2.3.16-6 Library of functions for 2D graphi
ii libatk1.0-0 1.8.0-3 The ATK accessibility toolkit
ii libbonobo2-0 2.8.0-3 Bonobo CORBA interfaces library
ii libbonoboui2-0 2.6.1-1 The Bonobo UI library
ii libc6 2.3.2.ds1-18 GNU C Library: Shared libraries an
ii libeel2-data 2.8.2-1 Eazel Extensions Library - data fi
ii libgail-common 1.6.6b-1 GNOME Accessibility Implementation
ii libgail17 1.6.6b-1 GNOME Accessibility Implementation
ii libgconf2-4 2.8.1-2 GNOME configuration database syste
ii libglade2-0 1:2.4.0-1 Library to load .glade files at ru
ii libglib2.0-0 2.4.7-1 The GLib library of C routines
ii libgnome2-0 2.6.1.2-2 The GNOME 2 library - runtime file
ii libgnomecanvas2-0 2.6.1.1-2 A powerful object-oriented display
ii libgnomeui-0 2.6.1.1cvs-1 The GNOME 2 libraries (User Interf
ii libgnomevfs2-0 2.8.3-2 The GNOME virtual file-system libr
ii libgtk2.0-0 2.4.13-1 The GTK+ graphical user interface
ii libice6 4.3.0.dfsg.1-8 Inter-Client Exchange library
ii liborbit2 1:2.10.2-1.1 libraries for ORBit2 - a CORBA ORB
ii libpango1.0-0 1.6.0-2 Layout and rendering of internatio
ii libpopt0 1.7-5 lib for parsing cmdline parameters
ii libsm6 4.3.0.dfsg.1-8 X Window System Session Management
ii libx11-6 4.3.0.dfsg.1-8 X Window System protocol client li
ii libxext6 4.3.0.dfsg.1-8 X Window System miscellaneous exte
ii libxml2 2.6.11-5 GNOME XML library
ii libxrender1 0.8.3-7 X Rendering Extension client libra
ii xlibs 4.3.0.dfsg.1-8 X Window System client libraries m
ii zlib1g 1:1.2.2-3 compression library - runtime

-- no debconf information

reassign 281985 libgnome
reassign 281984 libgnome
merge 281984 281985
retitle 281984
thanks

Le vendredi 19 novembre 2004 à 00:27 +0100, oxstone a écrit :

> libeel2-2 fails to install on SID, due to broken dependencies:
>
> libeel2-2:
> Depends: libgnome2-0 (>=2.8.0) but 2.6.1.2-2 is to be installed

Hi,

No need to fill several RC on different packages for the same problem.
This is already fixed in incoming, I'm closing the bugs.
BTW if you have not noticed GNOME 2.8 is being uploaded in unstable (all
the components have not been uploaded in the same day that's all, no
need to jump on bugreport and to give extra work to the maintainers.)

--
Sebastien Bacher

Sebastien Bacher (seb128) wrote :

partial GNOME 2.8 upload in unstable -> NOTWARTY

Debian Bug Importer (debzilla) wrote :

Message-Id: <email address hidden>
Date: Fri, 19 Nov 2004 10:08:46 +0100
From: Sebastien Bacher <email address hidden>
To: oxstone <email address hidden>, <email address hidden>,
 <email address hidden>
Cc: <email address hidden>
Subject: Re: Bug#281984: libeel2-2: Broken dependencies

reassign 281985 libgnome
reassign 281984 libgnome
merge 281984 281985
retitle 281984
thanks

Le vendredi 19 novembre 2004 =E0 00:27 +0100, oxstone a =E9crit :

> libeel2-2 fails to install on SID, due to broken dependencies:
>=20
> libeel2-2:
> Depends: libgnome2-0 (>=3D2.8.0) but 2.6.1.2-2 is to be installed

Hi,

No need to fill several RC on different packages for the same problem.
This is already fixed in incoming, I'm closing the bugs.=20
BTW if you have not noticed GNOME 2.8 is being uploaded in unstable (all
the components have not been uploaded in the same day that's all, no
need to jump on bugreport and to give extra work to the maintainers.)

--
Sebastien Bacher

Changed in eel2:
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.