Software removed on Edubuntu Upgrade from Maverick to Natty

Bug #711904 reported by Jonathan Carter on 2011-02-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
edubuntu-meta (Ubuntu)
High
Jonathan Carter

Bug Description

The following packages are removed when upgrading Edubuntu from Maverick to Natty:

blinken, dhcp3-client, gcompris, icedtea6-plugin, nanny, ubuntu-edu-preschool, ubuntu-edu-primary

This is unintentional and undesired, and should be fixed for the next alpha release.

Changed in edubuntu-meta (Ubuntu):
assignee: nobody → Jonathan Carter (jonathan)
tags: added: iso-testing
C de-Avillez (hggdh2) on 2011-02-03
tags: added: natty
Michael Vogt (mvo) wrote :

Thanks for your bugreport. If you attach the files /var/log/dist-upgrade/* I'm happy to help debug why it gets removed.
Note that dhcp3-client is a transitional package only. But the others are not.

Jonathan Carter (jonathan) wrote :

Thanks Michael, that directory is empty though. Does it get removed after reboot?

Jonathan Carter (jonathan) wrote :

I could not reproduce this on amd64 or i386. I'm not sure where it got fixed, but since it doesn't happen anymore I'm marking it as fixed.

Changed in edubuntu-meta (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers