Ubuntu

[r-alpha] Edubuntu default session is "10"

Reported by Jonathan Carter on 2012-12-04
32
This bug affects 3 people
Affects Status Importance Assigned to Milestone
edubuntu-live (Ubuntu)
Undecided
Unassigned

Bug Description

The default session in current Edubuntu daily builds is set to "10" (as apposed to gnome-session or unity or gnome-session-fallback)

This causes the default login prompt in LightDM not to work until the user selects a session.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1086498

tags: added: iso-testing
Changed in edubuntu-live (Ubuntu):
milestone: none → ubuntu-13.04-beta-2
milestone: ubuntu-13.04-beta-2 → ubuntu-13.04-beta-1
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in edubuntu-live (Ubuntu):
status: New → Confirmed
summary: - [r-alpha-1] Edubuntu default session is "10"
+ [r-alpha] Edubuntu default session is "10"
tags: added: raring
tags: added: bitesize
removed: raring
tags: added: raring
tags: removed: bitesize

Hello!

This bug has fixed on Raring beta1 (Test on VirtualBox http://iso.qa.ubuntu.com/qatracker/milestones/261/builds/39714/testcases/1300/results)

Thanks

Gianni

Changed in edubuntu-live (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers