edubuntu artwork has funny colors

Bug #66726 reported by Michael Vogt on 2006-10-18
4
Affects Status Importance Assigned to Milestone
edubuntu-artwork (Ubuntu)
Low
Oliver Grawert

Bug Description

Binary package hint: usplash

On current edubuntu amd64 RC candidate the colors of the edubuntu usplash look all wrong and there is no shutdown picture at all.

I will attach a photo.

Revision history for this message
Michael Vogt (mvo) wrote :
Revision history for this message
Michael Vogt (mvo) wrote :

Just for the records, the card is a nvidia 6600gt.

Revision history for this message
Tollef Fog Heen (tfheen) wrote :

Probably missing a 640x400x16 colour theme. Reassigning.

Revision history for this message
Oliver Grawert (ogra) wrote :

edubuntu-artwork (0.1.0-45) edgy; urgency=low
 .
   * replace the 640x400 pic with a 16 color one. closes malone 66726
   * fix throbber*.png to avoid distortion

Changed in edubuntu-artwork:
assignee: nobody → ogra
importance: Undecided → Low
status: Unconfirmed → Fix Released
Revision history for this message
Michael Vogt (mvo) wrote :

Thanks, I can confirm that this is fixed now.

Revision history for this message
Kees Cook (kees) wrote :

I'm still seeing this on PPC (PowerBook G4 and Quad G5) with nvidia hardware.

For G5 hardware details, see bug 66970.

Changed in edubuntu-artwork:
status: Fix Released → In Progress
Revision history for this message
Colin Watson (cjwatson) wrote :

It's too late to fix this for Edgy now; please look at this early in Feisty.

Revision history for this message
Oliver Grawert (ogra) wrote :

i cant reproduce this specific bug here neither can the initial reporter after the fix was uploaded. it seems to be specific to the hardware combination.

Revision history for this message
Adam Niedling (krychek) wrote :

Kees: is this still in issue for you?

Changed in edubuntu-artwork:
status: In Progress → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package edubuntu-artwork - 0.1.0-56

---------------
edubuntu-artwork (0.1.0-56) jaunty; urgency=low

  * drop edubuntu-artwork-usplash package as it is not well-maintained
    and makes little sense for an addon.
      Closes LP: #39186, #66726, #83410, #271376, #318522, #323011
  * bump standards version to 3.8.0
  * set Maintainer as Edubuntu Developers <email address hidden>

 -- Jordan Mantha <email address hidden> Mon, 09 Mar 2009 22:07:49 -0700

Changed in edubuntu-artwork:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers