edubuntu-artwork-usplash hangs during boot in 8.10 ubuntu

Bug #323011 reported by John Wiersba on 2009-01-30
2
Affects Status Importance Assigned to Milestone
edubuntu-artwork (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: edubuntu-artwork-usplash

(May or may not be related to bug 318522 https://bugs.launchpad.net/ubuntu/+source/edubuntu-artwork/+bug/318522. In my case I believe the package install completed successfully). See also my posts at http://ubuntuforums.org/showthread.php?t=1050686 and http://ubuntuforums.org/showthread.php?t=1051327.

usr/lib/usplash/usplash-artwork.so in /boot/initrd.img* causes a fully up-to-date 8.10 Ubuntu to hang at start of boot if edubuntu-artwork-usplash has been installed, but works fine with standard artwork.

I have a LUKS encrypted LVM partition containing root. Boot hung before asking for LUKS passphrase. Only difference between working files in /boot and failing files was initrd.img-2.6.27-9-generic. Only difference in the initrd.img archive was usr/lib/usplash/usplash-artwork.so, which had been installed and symlinked after adding edubuntu-artwork packages version 0.1.0-55ubuntu1 (intrepid).

I was able to fix by uninstalling the 2 edubuntu-artwork packages and running
sudo dpkg-reconfigure linux-image-$(uname -r)

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package edubuntu-artwork - 0.1.0-56

---------------
edubuntu-artwork (0.1.0-56) jaunty; urgency=low

  * drop edubuntu-artwork-usplash package as it is not well-maintained
    and makes little sense for an addon.
      Closes LP: #39186, #66726, #83410, #271376, #318522, #323011
  * bump standards version to 3.8.0
  * set Maintainer as Edubuntu Developers <email address hidden>

 -- Jordan Mantha <email address hidden> Mon, 09 Mar 2009 22:07:49 -0700

Changed in edubuntu-artwork:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers